Elegoo Mars druckt nicht

  • Moin ihr lieben,


    ich wollte heute dann mal meinen ersten Druck mit meinem Resin Drucker starten, und habe auch die Testdatei von Elegoo dafür genommen, sowie von Elegoo das Standart Photopolymer Resin in grau.


    Nach einiger Zeit musste ich feststellen das nichts am Bett war.

    Bei der Reinigung des Druckers und der Wanne konnte ich feststellen das auch keine Reste im Resin waren und vielleicht abgefallen sind. Nach mehrmaligen lesen von diversen Beiträgen habe ich mal ein Vidoe erstellt welches ich hier angehangen habe.


    PS: Die Front und Display habe ich nur für das Video deinstalliert.


    Vielleicht weiß jemand von euch wo das Problem liegt.


    Video


    Der Drucker hat das System.


    ChiTu L 5.5 Serie


    Version: V4.3.1_LCDF /1440x2560 F2.12


    Slicer: Chitubox Basic V 1.9.3

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

    Edited once, last by Ghosti: Satzbau geändert ().

  • Auch dann wären unten im Behälter an der Folie was zu sehen gewesen.


    Das Video zeigt, soweit ich das erkenne, dass das Display defekt ist. Ein Kreis soll zu sehen sein, aber man sieht nur vollflächig Licht, dauerhaft.

    Diese etwas helleren Kratzspuren (?), ist das das Papier oder auf dem Display?


    Ich würde mal Elegoo anschreiben, oder wenn du's in Deutschland gekauft hast, zurückschicken.

    Liebe Grüße

    Felix

    Meine Drucker: BambuLab X1 Carbon + AMS | Artillery Sidewinder X2 | Anycubic MegaZero (Mit SKR mini E3 V2.0 und DD Umbau) | Kingroon KP3S | Elegoo Saturn 4K | Elegoo Saturn 2K (Vorserienmodell)

  • Ich habe ihn vor dem Druck gelevelt und auch mit Wasserwaage Gauge justiert, so das er absolut im Lot steht und auch vernünftig gelevelt ist.


    Für das Video habe ich das Bett abgemacht da es sonst nicht möglich war zu zeigen das er den Lichtpunkt für das Testmodell am Anfang nicht projiziert.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)


  • Alles klar ich habe mir schon gedacht das, daß LCD Display einen Schaden hat, vielen Dank für die Bestätigung meines Verdachts.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Andererseits, wenn unten im Behälter so garnix zu sehen war, kann ja auch kein UV Licht durchgekomen sein.

    Das Beispiel zeigt ja, dass statt eines Kreises komplett belichtet wird - dann hätte auch im Resinbehälter ein Rechteck sein müssen, fast vollflächig unten drin.

    Liebe Grüße

    Felix

    Meine Drucker: BambuLab X1 Carbon + AMS | Artillery Sidewinder X2 | Anycubic MegaZero (Mit SKR mini E3 V2.0 und DD Umbau) | Kingroon KP3S | Elegoo Saturn 4K | Elegoo Saturn 2K (Vorserienmodell)

  • In der Wanne ist nichts gewesen, ich habe das Resin in einen extra Behälter 2x gefiltert.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Wie sieht denn das Testbild vom Display aus?

    Scheisse sieht es aus. Im ersten Beitrag ist ein Video verlinkt. Das Testbild/Kreis kommt nicht. Dafür sind so ne Art helle Wolken zu sehen. Kann gut sein, dass da bei vorhergehendem Fehldruck oder beim Leveln Druck aufs Display gekommen ist.

    Das müsste man mal ohne Papier und aus der Nähe sehen. Aber, wenn da nicht wirklich was mit der FW passiert ist, dann ist das Display fratze.

    Ich wollte da ursprünglich schon mal was schreiben, aber mittlerweile ist es hier so, dass man gar nicht die Chance hat, einen vernünftigen Beitrag zu schreiben. Bis ein solcher fertig ist haben dem Anfänger schon fünf noch blutigere Anfänger "gute Tipps" gegeben ...

    An anderer Stelle hier kleben nach Düsenwechsel Klumpen an der Düse. Anstatt da auch nur mal in Erwägung zu ziehen, zuerst mal zu prüfen ob das Hotend vll. undicht ist, wird versucht den Fehler durch Leveln zu beheben. Da verliert man echt die Lust...

  • Ich kann dich verstehen und habe mich auch zurückgehalten...

    Schaut man das Video, sieht man nicht alles, aber einiges was anders ist, der Drucker scheint fast vollständig? zerlegt zu sein, auf dem Video leuchtet es von unten rechts extrem violett durch die Gegend....Das Bediendisplay ist definitiv ausgebaut....und das UV-Display zeigt Weltraumexplosionen und am Rand schwarze Löcher die den Raum fressen. Das wirkt nicht als wäre nur die Front abgeschraubt worden, das UV-Licht sitzt beim Mars in einer Kammer die bis ans Display oben geht....

    Was ich soll da empfehlen? :rolleyes: außer: -> https://drucktipps3d.de/angebote-resin/

  • Ich habe die Front abgebaut und von der das Bedienfeld um beides zusammen besser ins Bild zu bekommen. Das Firmware Update habe ich noch nicht gemacht, da ich erst den Drucker ans laufen bekomme möchte(um ein Bild von dem Motherboard zu machen wurde ebenfalls die Abdeckung auf der Rückseite entfernt). Das Video zeigt wie es während eines druckes aussieht (natürlich ohne Wanne). Ich habe mir schon gedacht das es das LCD Display ist was eine Macke hat jedoch wollte ich eure Meinung dazu wissen weil ihr denke ich mal mehr erfahrung damit habt wie ich, da ich bisher nur mit Filament Druckern zu tun hatte.


    Ich habe den Drucker geschenkt bekommen und mir gestern abend ein neues LCD Display und die LED's bestellt, vor dem einbauen habe ich keine Angst, da mir Werkzeug und Sorgfalt nicht fremd ist (dem Modellbau sei Dank 😁).

    Die LED's habe ich aus reiner Vorsicht mit bestellt um auszuschließen zu können das es nach dem Display Tausch dann doch daran liegt.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Ich habe den Drucker geschenkt bekommen ...

    Kaputtes Zeug wird gerne mal verschenkt...

    Spass beiseite.

    Wichtig ist, dass man nach nem Fehldruck genau guckt, ob da was in der Suppe schwimmt oder unten an der Folie klebt. Beim nächsten Druck drückt die Platte die Brocken sonst auf das Display wenn auf "Null" gefahren wird. Das führt dann zu solchen Displayfehlern wie "Wolken" oder Ähnliches. Ganz wie auf Deinem Video. Auch die Schutzgläser wie sie teilweise verbaut werden bieten da nicht immer ausreichend Schutz.

    Viele Drucker haben eine Tankreinigungsfunktion wo vollflächig belichtet wird. Entweder stellt man ein "Opferobjekt" in der Ecke des Tanks auf den Boden mit dem man mit ein wenig Gefühl die dabei entstehende "Folie" vom Tankboden abziehen kann. Oder man leert danach den Tank aus und entfernt die "Folie" vorsichtig.

  • Ich gehe nach der Tankreinigung einfach mit dem Plastikspatel von der Seite ins Becken und hebe eine Ecke an.

    Braucht meist mehr als einen Versuch, funktioniert aber tadellos.

    Liebe Grüße

    Felix

    Meine Drucker: BambuLab X1 Carbon + AMS | Artillery Sidewinder X2 | Anycubic MegaZero (Mit SKR mini E3 V2.0 und DD Umbau) | Kingroon KP3S | Elegoo Saturn 4K | Elegoo Saturn 2K (Vorserienmodell)

  • Danke für den Tipp, die Folien für die zwei Wannen die ich dazu erhalten habe sind auch schon da, weil ich da wirklich mit was frischem anfangen wollte um solche Fehler zu vermeiden, denn ich hatte schon gelesen das sowas gerne passiert. Ich habe mir auch feine Lackfilter Trichter geholt und das Resin nach dem ersten Versuch zweimal gefiltert um sicher zu gehen das nichts den Weg in die Flasche findet. Ebenso habe ich meinen Vorrat an Isopropanol von zwei auf fünf Liter (Kanister) aufgestockt, da ich es auch für den Filament Drucker zwischendurch benötige.


    Mit der Firmware werde ich mich beschäftigen wenn der Drucker läuft, und mal schauen was es da an diversen Homebrew gibt.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Mit der Firmware werde ich mich beschäftigen wenn der Drucker läuft, und mal schauen was es da an diversen Homebrew gibt.

    Wie Du selbst sagst, muss der Drucker erstmal laufen. Also neues Display rein.

    Dann muss der Drucker/das Board eindeutig identifiziert werden, das gibts bei Elegoo manchmal ein wenig Unklarheiten.

    Wenn das geschehen ist machst Du die neueste Firmware vom Hersteller drauf und gut is.

    Dass es fuer die Elegoo-Drucker "homebrew" FWs gäbe ist mir neu. Und was soll das bringen? Da kann man nichts lauter oder Leiser machen, keine Treiber austauschen oder Bettsensoren nachruesten.

  • Wie Du selbst sagst, muss der Drucker erstmal laufen. Also neues Display rein.

    Dann muss der Drucker/das Board eindeutig identifiziert werden, das gibts bei Elegoo manchmal ein wenig Unklarheiten.

    Wenn das geschehen ist machst Du die neueste Firmware vom Hersteller drauf und gut is.

    Dass es fuer die Elegoo-Drucker "homebrew" FWs gäbe ist mir neu. Und was soll das bringen? Da kann man nichts lauter oder Leiser machen, keine Treiber austauschen oder Bettsensoren nachruesten.

    Ok, ich bin davon ausgegangen das es wie bei den Filament Druckern Homebrew Firmware gibt, die in verschiedenen Parametern von der Stock Firmware abweicht.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Bei Resin Druckern gibts halt nicht so viele Parameter.

    Licht an oder aus, Z-Achse bewegt sich hoch oder runter.

    Das war's auch schon.

    Liebe Grüße

    Felix

    Meine Drucker: BambuLab X1 Carbon + AMS | Artillery Sidewinder X2 | Anycubic MegaZero (Mit SKR mini E3 V2.0 und DD Umbau) | Kingroon KP3S | Elegoo Saturn 4K | Elegoo Saturn 2K (Vorserienmodell)

  • So ihr lieben, dass neue Display ist angekommen, und nach dem ich das alte von der Plexiglasscheibe entfernt habe kam folgendes Bild zum Vorschein.


    Da war mir dann klar das etwas ganz gewaltig beim Vorgänger schief gelaufen sein muss, also bin ich zum Glaser meines Vertrauens und habe mir eine neue Plexiglasscheibe geholt (bei Elegoo kann man die leider nicht nachbestellen warum auch immer). Allerdings muss ich gestehen, dass ich mit dem Gedanken gespielt habe eine Glasscheibe in der gleichen Stärke und Größe zu nehmen, wusste aber nicht ob es evtl. den Druck beeinflussen könnte.


    Nach dem ich dann alles installiert habe hat mich beim Test folgendes Bild angelacht und nun wage ich den ersten Testdruck. :)


    Ich bin happy das es wohl funktionieren wird und hänge später gerne noch ein Bild vom Testdruck an.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

  • Sieht irgendwie so aus, als ob da die Suppe reingelaufen wäre. Kann man sich aber auch täuschen. Testbild sieht zumindest mal so aus, als ob Du bald vernünftig drucken könntest!

    Glückwunsch und "always happy printing" Frei nach Bob Ross....


    Glasscheibe wäre auch ok gewesen, denke ich...

  • So ja er druckt, und nein er druckt nicht, also ja er druckt, weil ich kleine Teilergebnisse schon habe.



    Nein er druckt nicht, weil der Steppermotor mit der Spindel daran blockiert.



    Nach gut 55% des Drucks hörte ich ein knarzendes Geräusch vom Drucker was ungesund klang, und stellte fest das sich die Spindel nicht mehr in die aufwärts bewegende Richtung dreht.


    Also Druckvorgang abgebrochen, alles gereinigt und mir den Drucker noch mal angeschaut, in der Abwärtsbewegung kein Problem nur aufwärts ging nichts.


    Drucker auseinandergenommen und den Stepper ausgebaut, und ja der Stepper ist hinüber, da wohl beim Vorgänger Resin in den Motor gelangt ist und ihn so zerstört hat. Das mit dem Resin habe ich festgestellt wie ich den Motor geöffnet habe und mir eine nicht wirklich definierbare Soße über die Handschuhe gelaufen ist. Motor Wechsel war meine erste Idee, nur leider nicht möglich, weil man keinen findet mit der Spindel.


    Denn die ist nicht wie man sinnvoller weise denken würde aufgesetzt, sondern durchgehend als Welle im Motor drin.



    Für mich bedeutet das den Tod des Mars, und ich werde mir wohl einen neuen zulegen werden.



    PS: Bei Ebay finde ich auch keine Defekten Mars Drucker so das ich aus zwei einen machen könnte.



    NACHTRAG:


    Nach dem ich den Stepper unter Spannung gesetzt habe, dreht er sich in beide Richtungen wenn man am Anfang etwas mit den Finger mit dreht. Nur habe ich leider zu wenig Ahnung von dem Stepper um zu wissen ob man vielleicht doch beheben könnte.

    Probleme sind da um uns Wahnsinnig zu machen und zu neuen Denkansätzen zu zwingen.

    Wer in meinen Beiträgen Fehler findet kann sie behalten oder als Belustigung sehen. :) ;)

    Edited once, last by Ghosti: NACHTRAG ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Bambu AMS 1

      • R0manTV
    2. Replies
      1
      Views
      6
      1
    3. dac129

    1. Bambu Lab X1 Carbon...werden meine Drucker-Träume etwa wahr? 1.1k

      • Estep
    2. Replies
      1.1k
      Views
      63k
      1.1k
    3. Nightfly777

    1. Hat mir jemand ein paar Tipps für PLA + PVA? 10

      • R1100
    2. Replies
      10
      Views
      122
      10
    3. R1100

    1. sunlu Filament Trokner c. 20x klicken zum einschalten 4

      • R1100
    2. Replies
      4
      Views
      77
      4
    3. R1100

    1. I3 Mega soll leiser werden mit neuen Schrittmotortreibern, nur welche? 1

      • hot-rod
    2. Replies
      1
      Views
      17
      1
    3. jorkki