Ender S1 Pro leveling Problem

  • Ok, würde natürlich sinn machen.


    Ich habe aber gerade nach geschaut. Da gibt es leider keinen Punkt Store/Speichern.


    Nach dem Autoleveling kann man nur wieder zurück gehen bzw. den Z-offset einstellen.


    Wenn dein Druck fertig ist, könntest du bitte mal nachschauen (muss auch nicht mehr heute sein) wo der Menüpunkt sein soll ?

  • Ok, entweder gibst´s den Punkt "Control" bei mir im Menü nicht, oder ich bin blind. (Hab extra den Drucker auf Englisch gestellt), und alle Menüs durchsucht....

  • Ähm, bevor du dich jetzt tot-suchst: Ich bin vom normalen S1 ausgegangen, der Pro hat ja ein anderes Menü ?(

    Dann macht ja auch meine vorherige Erklärung mit der professionell-firm Ware gar keinen Sinn :rolleyes:


    Sorry, mein Fehler :(




    LG

  • Kein Problem. :)


    PS: Ich hab parallel noch in einer FB-Gruppe nach Rat gefragt, die meinten ich solle das neueste FW Update einspielen. Hab ich aber ehrlich gesagt noch nie gemacht, und ein bischen Respekt davor.

  • Also beim nicht-pro gar keine Aktion...


    Warst du schon auf der Creality-Seite?

    Hast du eine SD-Karte mit maximal 16 GB?

    Ist diese formatiert auf FAT 32 mit 4096 Bytes der Zurodnungseinheiten?


    Die neueste Firmware ist nämlich PFLICHT, da werden Fehler ausgemerzt...


    Ich gugg mal gerade auf die Creality-Seite...




    LG

  • Dein Update findest du hier: klick-klick


    dann befolgst du dieses Video Schritt für Schritt:


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Es gibt ein neueres Update als im Video, lade dir das Obere:



    Wenn du noch Fragen hast, frag...




    LG

  • Ja bei Creality hab ich nachgeschaut. Da gibts nur die Version "Ender-3 S1 Pro-Marlin2.0.8.2-SW-V2.0.8.13" (ist vom 08.04.2022.


    oder die neuere FW Versio vom 01.09.2022 "Ender-3 S1_Pro_HWv24S1_301_SWV2.0.8.24F4_FDM_LASER" die ist aber explizit nur für das Lasermodul gedacht.


    Meine FW: ist ja 2.08.15 F4, die ist doch neuer als 2.08.13-MP ?oder hab ich da einen Denkfehler ?


    PS: Ich schau morgen wieder rein, heute hab ich keinen Nerv mehr für ein FW-Update.


    Aber schon mal vielen Dank im Vorraus für die HIlfe !!

  • die ist aber explizit nur für das Lasermodul gedacht.

    Wie kommst du denn darauf?

    Dann müsstest du ja bevor du den Laser anschließt immer die Firmware ändern, wenn sie ohne Lasermodul nicht laufen würde :/

    Und nach dem Gebrauch vom Laser erneut die Firmware ändern, um wieder drucken zu können...


    Klingt für mich jetzt irgendwie unlogisch, oder?




    LG

  • Die neueste Firmware ist nämlich PFLICHT, da werden Fehler ausgemerzt...


    Kannst du bitte etwas dazu sagen? Wo kann man das Changelog nachlesen?

    Ich benutzte noch die originale FW auf dem S1 PRO und habe bislang nichts daran auszusetzen.

    Darum würde mich interessieren, was denn nun besser geworden ist.

    Danke vorab :thumbup: .

  • Wenn dein Druck fertig ist, könntest du bitte mal nachschauen (muss auch nicht mehr heute sein) wo der Menüpunkt sein soll ?

    Sorry, mein Fehler: Ich habe einen Ender 3 S1 (nicht-Pro), das wird wohl den Unterschied erklären; bei mir ist es direkt von der Haupt-Ebene aus: "Control" und darunter halt "Store Configuration". Dass das überhaupt mit dem Leveling zu tun hat, steht da nicht ;)

    Grüße


    Arnold


    Druck-Anfänger mit Ender 3 S1.

    PS: Bitte nicht die Illusion (zer)stören, dass 3D-Druck einfach nur Spaß macht :whistling:

  • Kannst du bitte etwas dazu sagen? Wo kann man das Changelog nachlesen?

    Ich benutzte noch die originale FW auf dem S1 PRO und habe bislang nichts daran auszusetzen.

    Darum würde mich interessieren, was denn nun besser geworden ist.

    Danke vorab :thumbup: .


    Ich antworte frecherweise mit einer (wirklich nicht böse gemeinten) Gegenfrage: Werden Updates (die Geld kosten) gemacht, weil der Hersteller Langeweile hat, oder weil es notwendig ist? Zusätzlich haben sie ja noch eine Videoanleitung gemacht zu dem Thema.


    Ist doch bei allen elektronischen Geräten so, egal ob Handy, TV, Router, PC...

    Früher gabs das nicht, da mussten alle Geräte "fertig" sein, aber heute mit Internet sind wir doch als Endkunde gleichzeitig die Versuchskaninchen.


    Leider steht auf der Creality-Seite jetzt kein change-log, somit sieht man nicht, was geändert wurde.


    Vielleicht irre ich mich auch, aber jetzt rein vom Logischen her würde ich bei einem Gerät, welches nicht funktioniert wie angedacht, als Erstes die neueste Firmware aufspielen.


    Natürlich kann das jeder handhaben wie er will, aber so wäre halt meine Herangehensweise.


    Edit: Jetzt bin ich beim Googeln noch darauf klick-klick gestoßen 8|

    Hast du deswegen nicht die FW geändert?

    Das würde mir jetzt auch zu denken geben...


    Ich bin jetzt hier raus, nicht weil ich trotzig bin, sondern weil ich keine falschen Tipps geben will. Ich lese aber noch mit, weil mich das Thema interessiert ;)

    Sorry, mein Fehler: Ich habe einen Ender 3 S1 (nicht-Pro), das wird wohl den Unterschied erklären; bei mir ist es direkt von der Haupt-Ebene aus: "Control" und darunter halt "Store Configuration". Dass das überhaupt mit dem Leveling zu tun hat, steht da nicht ;)

    ^^ ging mir eben auch so, da kann er sich zu Tode suchen, leider :(



    LG

  • Vielleicht irre ich mich auch, aber jetzt rein vom Logischen her würde ich bei einem Gerät, welches nicht funktioniert wie angedacht, als Erstes die neueste Firmware aufspielen.


    Ok, danke.

    Da mein S1 PRO ganz genau das tut, was er soll und das auch noch zu meiner vollen Zufriedenheit, werde ich davon Abstand nehmen. Ist schon traurig, wenn ein Hersteller nicht schreibt, was denn genau verändert wurde.

  • Ich hatte gerade noch meinen Beitrag editiert und ergänzt, weil ich da auf ein Update-Problem gestoßen bin beim googeln...

    Ich zitiere mich mal selbst:

    Edit: Jetzt bin ich beim Googeln noch darauf klick-klick gestoßen 8|

    Hast du deswegen nicht die FW geändert?

    Das würde mir jetzt auch zu denken geben...


    Ich bin jetzt hier raus, nicht weil ich trotzig bin, sondern weil ich keine falschen Tipps geben will. Ich lese aber noch mit, weil mich das Thema interessiert ;)

    Nun ist guter Rat teuer ?(

    Dachte ich könnte "mal eben schnell" beim Update helfen - war dann wohl nix, sorry ?(

    Ist schon traurig, wenn ein Hersteller nicht schreibt, was denn genau verändert wurde.

    Da stimme ich dir absolut zu :!:




    LG

  • Ok, Firmware Update ist (bei zweiten Mal) erfolgreich durchgeführt worden. Hab jetzt die Version 2.0.8 24 F4 drauf.


    Hat jedoch am Ergebniss jetzt nicht so viel geändert. Morgen schau ich mal weiter. Hab heute keine Lust mehr.



  • Hallo Guden,

    eine Frage: Funktioniert das bei dir wirklich so reibungslos?

    Ich bin kompletter Anfänger und hab auf meinen Ender 3 S1 jetzt die neue Profesionell Firmware geladen (die Version vom August), habe aber irgendwie das Gefühl, dass der Drucker das Meshbett zwar erstellt, aber nicht richtig nutzt. Vorgegangen bin ich im Prinzip gleich wie du, das Eergebnis ist aber eine Katastrophe (bei dem üblichen Firstlayer-Test mit den fünf Wüfeln kommt der Druck teilweise nicht mal auf die Platte...)

    Ich weiß, dass viele da Probleme mit der Firmware haben, bin mir aber nicht sicher, ob ich dazugehöre oder der Fehler doch vorm Gerät sitzt :)

    Aktuell gehe ich aus der Not heraus, um überhaupt drucken zu können, so vor:
    Manuelles Levelling (also über die Einstellräder per Hand) des Beds in den vier Ecken per Papier (zwei bis drei Durchgänge)
    Dann stell ich den Z-Offset in der Mitte ein
    Dann drucke ich einen Firstlayer-Test und justier manuell (also wieder mit den Einstellrädern) nach, bis das Ergebnis halbwegs akzeptabel ist.

    Ich habe immer das Gefühl, wenn ich irgendeine Auto-Level-Funktion aktiviere, dass entweder gar nichts passiert oder alles danebengeht. Und eines verstehe ich grundsätzlich nicht: Ist das Mesh-Leveling wirklich ein Leveling? Also beweget sich da am Bed was, oder wird das nur vermessen und die Höhenunterschiede dann im Druck digital auf den Abstand der Nozzle übertragen (was ich eigentlich dachte)?

    Sorry für die Textwand, ist mir so rausgerutscht :D Also jetzt zu meiner eigentlich Frage: Ist das Mesh bei dir im Startcode vermerkt? Über einen M420 S1 oder so?

    Das ist übrigens mein Startcode... Fragen über Fragen:P


    G28 ;Home


    G92 E0 ;Reset Extruder

    G1 Z2.0 F3000 ;Move Z Axis up

    G1 X10.1 Y20 Z0.28 F5000.0 ;Move to start position

    G1 X10.1 Y200.0 Z0.28 F1500.0 E15 ;Draw the first line

    G1 X10.4 Y200.0 Z0.28 F5000.0 ;Move to side a little

    G1 X10.4 Y20 Z0.28 F1500.0 E30 ;Draw the second line

    G92 E0 ;Reset Extruder

    G1 Z2.0 F3000 ;Move Z Axis up

  • Mein Startcode:


    G28 X0 Y0

    G28 Z0

    M501

    M420 S1

    G1 Z15 F3000

    M107 ; fan off

    G5 ; enable resume from power failure

    G92 E0 ; zero E axis

    G1 E3 F200 ; prime


    Du hast die professionel-firmware, gut.


    Also:


    1. Bett auf 60° heizen und Nozzle auf 200°

    2. PREPARE --> Bed tramming --> ausführen, einmal reicht, er speichert dann. Trotzdem gehe ich auf CONTROL --> store settings.



    2. PREPARE --> Z-probe-wizzard --> Move Z to home --> jetzt mit Messstreifen (0,05mm) einstellen --> CONTROL --> store settings

    3. advanced settings --> Mesh Leveling --> auto build mesh (8x8) --> hier wirst du eh gefragt ob du speichern willst.



    Mehr mache ich nicht.

    Bett aufheizen ist klar, weil es ja im Ist-Zustand vermessen werden soll.

    Nozzle heize ich, damit mir kein PLA-Punkt die Höheneinstellung versaut.

    Messstreifen aus Stahlblech nutze ich, da man diesen unter etwas Druck noch hin- und herbewegen kann, was mMn auch nötig ist.


    Noch etwas: Du kannst mit dieser Firmware quasi 5 Kurzwahltaste anlegen, unterhalb der 4 Hauptkategorien:




    sonst sucht man sich ja in den Menüs kaputt...


    Edit: Und ja, bei mir bleibt das dann auch so. Was ich aber oft gelesen habe ist, dass wenn das alles nicht funktioniert, der mechanische Aufbau des Druckers nicht stimmt, also deine Y-Achse quasi schief ist. Bei mir ging alles von Anfang an (auf-Holz-klopf).





    LG

  • Danke vielmals für die Antwort und die tolle Anleitung ;) Dann war ich dem Problem zumindest auf der Spur. Ich werds jetzt nochmal neu machen und dann vom Ergebnis berichten.

  • Also, falls hier doch noch jemand mitliest, so hab ich jetzt für mich gelöst:

    Erstmals so vorgegangen, wie Guden79 beschrieben hat.

    Was mir schon von Anfang an bei den Meshs aufgefallen ist, wie extrem uneben mein Bed ist. Wir reden hier von maximalen Abweichen von +-0,3 zwischen höchstem und niedrigstem Punkt!!! Vorne rechts ist ein richtiges Loch in der Platte (auch drunter in der Heizplatte ist an der Stelle ne Delle, Mann oh Mann...)



    Der M420 S1 hat die Situation zumindest mal soweit verbessert, dass alle fünf Quadranten auf der Platte zu liegen kamen. Manche eher gequetscht, manche mit etwas schlechter Layerhaftung, aber zumindest mal DRAUF. Da konnte ich endlich mit der Feinjustierung beginnen - Z-Offset für den Druckpunkt in der Bordmitte optimiert, dann musste ich den Rest natürlich manuell mit den Einstellrädern ausgleichen (wie gesagt: selbst das sehr exakte 8x8 Mesh scheint entweder nicht 100% zu funktionieren, oder meine Platte ist ne derartige Katastrophe, dass es mehr Unebenheiten gibt, als ausgemessen werden). Wenn man von oben draufschaut und einen Punkt fixiert, kann man mit den Rädern zumindest relativ exakt arbeiten.

    Mit dem Ergebnis bin ich jedenfalls soweit zufrieden. Alle fünf Firstlayer haften jetzt gut an der Platte, lassen sich aber auch relativ gut und rückstandslos wieder abziehen, wenn man eine Ecke ein bisschen mit dem Fingernagel oder einer Klinge anhebt. Die Layer untereinander haften auch. Die Toleranzen in der Höhe sind mit +-0,02 mm absolut im Bereich des Verschmerzbaren. Ich werde für den Firstlayer ohnehin auf 150% in Cura gehen, dann sollte sich das geben.

    An der Außenlinie, die das ganze umfasst, sieht man aber deutlich, dass noch viel Raum für Perfektion ist. Eigentlich sollte sie ja eine gleichmäßige Form aufweisen, davon bin ich allerdings weit entfernt. Manchmal eher flach und breit, dann schmäler und höher. Nur da kann ich mit den Einstellrädern nix mehr machen.

    Was mir auch noch aufgefallen ist: Beim 9x9 Mesh bekomme ich eine Fehlermeldung und dann wird abgebrochen, also ist 8x8 vorerst das Höchste der Gefühle.

    Als vorab-Fazit: Tja, was soll man sagen? Irgendwie erübrigen sich die Vorteile eines ABL-Systems, wenn man man die Vorteile davon nicht auf die Platte bringt. Ich würde alle Punkte des Meshs ja sogar manuell einstellen, aber entweder gibt es die Funktion nicht oder ich überseh was ;)

    Ich kann jetzt jedenfalls mal halbwegs solide Drucken. Trotzdem lässt mich der Gedanke einer Rückgabe noch nicht 100% los :)


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. SV06 183

      • Guden79
    2. Replies
      183
      Views
      4.6k
      183
    3. DIYLAB

    1. Probleme mit Flow einstellen 15

      • Bekhesh
    2. Replies
      15
      Views
      189
      15
    3. Matrixer007

    1. Raspberry Pi - preiswerte Alternative 105

      • Michael
    2. Replies
      105
      Views
      3.1k
      105
    3. cubalibreee

    1. Drehmomentschlüssel für gelegentlichen Düsenwechsel drücken? 16

      • wapjoe
    2. Replies
      16
      Views
      179
      16
    3. wapjoe

    1. Creality Sonic Pad 80

      • Traesch S
    2. Replies
      80
      Views
      4.3k
      80
    3. knalliii