1 Lüfter am Druckkopf des 'Anycubic 4maxPro' läuft nicht

  • Hallo, ich habe lange nichts von mir hören lassen, mein 'Anycubic 4maxPro' funktionierte bisher auch für meine Anforderungen zufriedenstellend.


    Die Garantie ist vorbei, jetzt fangen die Probleme an. (gekauft 2019)

    Am Druckkopf sind 2 Lüftermotoren angebaut, einer vorn, der 2. rechts.


    Bei einem der letzten Druckaufträge musste ich feststellen, dass der rechte Lüfter nicht mehr mitläuft, wenn der vordere sich dreht.

    Ergebnis: abgelöstes Druckobjekt


    An den Motoren liegt es nicht, die habe ich testweise ausgetauscht.


    Meine Frage:

    Werden beim Druck immer beide gleichzeitig angesteuert, oder auch teilweise einzeln.

    Ich kenne nur den G-code Befehl 'M106 Sxxx' gefunden, (xxx = Drehzahl in %) das bezieht sich meines Erachten auf beide Motoren, oder liege ich da falsch.


    Ich habe auch schon bei Anycubic.com einen Techniker konsultiert. Dort bekomme ich aber immer nur häppchenweise Antworten.


    Falls das Problem schon an anderer Stelle beschrieben wurde, wäre ich für einen Hinweis dankbar.


    Vielen Dank im Voraus für Eure Hilfe


    Viele Grüße an alle von 4mP

  • 4mP

    Changed the title of the thread from “1 Lüfter am Druckkopf läuft nicht” to “1 Lüfter am Druckkopf des 'Anycubic 4maxPro' läuft nicht”.
  • M106 gilt nur für den Lüfter, der auf das Bauteil pusten soll. Der andere läuft entweder immer, oder immer wenn die Düse über 50°C hat.


    M106 sollte genau diesen Bauteillüfter steuern. Hat es am Druckermenü nicht auf eine Funktion, um den Lüfter einzustellen geht die auch nicht mehr?

  • Hallo Stephan,


    vielen Dank für Deine Antwort.

    Die Lüfter sitzen beide am Druckkopf, also pusten sie doch meiner Meinung nach beide auf das Bauteil, oder sehe ich das falsch.


    Den zweiten Teil deiner Antwort verstehe ich nicht.


    kann ich im Druckermenü die Drehzahl jedes Lüfters einzeln einstellen und wenn ja, wo?


    Ich habe den G-code Befehl 'M106...' mit Hilfe des Programms 'pronterface' an den Drucker gesendet.

    Danach lief nur der vordere Lüfter.


    Der Techniker von Anycubic schrieb mir, ich solle am Motherboard an den Ports FAN0 und FAN2 messen, ob da 12V anliegen. Bisher habe ich den Drucker noch nicht zerlegt, ich weiß nicht wo sich das Motherboard befindet.


    Kannst Du mir weiterhelfen


    Gruß Gerd

  • Erstens: das dürfte das uralte Anycubic Problem mit den Lüftern am Trigorilla-Mainboard sein, das wir schon vor über vier Jahren hier besprochen haben:



    Ja, das ist noch der 4Max ohne Pro, aber das Board und die Probleme sind gleich.

    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • Zweitens: um an das Board zu kommen, musst Du von unten die Bodenwanne des Druckes entfernen, sind glaub acht Schrauben, vier davon unter den aufgeklebten Füßen. Viel Spaß!


    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • Hmm. Der Druckkopf sieht doch so aus, oder?


    Bild


    in Uwes Blog zum Drucker.

    Nein, Uwe hatte meinen bereits umgebauten 4Max Pro mit anderem X-Schlitten.

    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • So sieht der originale Kopf aus:



    Der vordere Lüfter (links im Bild) ist für die Kühlung des Hotends, der rechte für das Bauteil.


    Der linke läuft automatisch ab 50 °C Hotend-Temperatur, der rechte wird über M106 gesteuert.

    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • Hallo an alle,


    vielen Dank für die vielen Infos das muss ich erst mal sacken lassen.

    Das Bild von alfrank stimmt mit meinem Druckkopf überein.


    Bei meinem Drucker läuft der linke Motor, wenn ich ein M106 Befehl eingebe, der rechte überhaupt nicht.


    Dazu meine neuen Fragen:

    1. Wenn ich den Drucker zum Abbau der Grundplatte auf die Seite lege, um dann die Spannungen an FAN0 und FAN2 zu messen, kann der Drucker in dieser Position weiteren Schaden nehmen?


    2. Zerstöre ich mit dem von dir beschriebenen Softwaretest nicht die Firmware. Damit habe ich keine Erfahrung. (siehe deinen Artikel 'Trigorilla Mainboard Lüfterprobleme')


    3. Könnte eine Unterbrechung im Folienkabel vom Motherboard zum Druckkopf der Grund für den Ausfall des rechten Lüftermotors sein.


    Vielen Dank im Voraus für weitere Hilfe


    Gruß mp4

  • 1. Sollte kein Problem sein.


    2. Ja, das stimmt, das war ja nur eine Verzweiflungstat von mir damals...


    3. Ja, auch defekte Folienkabel kommen vor.


    Aber der rechte Lüfter sollte definitiv der sein, der über M106 gesteuert wird, das ist der für's Bauteil (hier im Bild sind links und rechts vertauscht). Da kannst Du einfach mal die Stecker, die von den Lüftern kommen auf der Verteilerplatine oben auf dem Kopf in jeweils die andere Position stecken. Dann hast Du wenigstens Bauteilkühlung.


    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • Hallo alfrank,


    wieder vielen Dank für deine schnelle Antwort.

    Den Tipp mit dem Steckertausch werde ich ausprobieren. Das scheint mir erst mal eine einfache Lösung zu sein. Hoffentlich macht dabei das Hotend nicht schlapp.


    Ich werde dazu versuchen, erst mal ein kleines Bauteil (kleine Platte ca. 20*20*1 mm) zu drucken.

    Dann sehe ich ja, wie der Drucker darauf reagiert.

    Vielleicht drehen sich ja dann doch beide Lüfter.


    Was ist Deine Meinung dazu.


    Gruß 4mP

  • Einfach probieren.

    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • Ist ja erstmal zum Test.


    Natürlich braucht man eine Coldend-Kühlung.

    Seit 50 Jahren am Basteln, jetzt an 3D-Druckern, u.a.: Anycubic Predator, Creality CR-30 PrintMill, Ender 7, Halot One, Halot One Plus & Halot Sky, Flashforge Creator 3, Guider II & Guider IIs, HyperCube Evolution (Laser), Qidi X-Plus, Ultimaker 3, RatRig V-Core Pro, ...

  • nochmals Danke für eure Tipps


    ich will ja herausbekommen, ob ich es doch noch schaffe, dass beide Lüfter laufen, ehe ich am Drucker herumschraube.


    Was bedeutet Heat-Creep ?


    Entschuldigt bitte meine vielleicht etwas meine naiven Fragen, aber ich bin Anfänger und bisher hat mein Drucker zu meiner Zufriedenheit gedruckt.

  • Hallo an alle,


    Ich habe heute nochmal einen Testlauf gestartet. Dabei habe ich festgestellt, dass ich bei meinem letzten Steckertausch im Frühjahr, um die Motoren zu testen, die Stecker anschließend aus Versehen vertauscht hatte.

    Nach dem Foto von alfrank habe ich heute die Stecker nochmals getauscht (siehe Skizze).



    Sind die Motoren so richtig angeschlossen (in deinem Bild durch Kabelbinder etwas verdeckt).


    Jedenfalls läuft der vordere Lüfter jetzt ständig und den rechten Lüfter kann ich mit dem M106...

    Code per 'pronterface' ansteuern.


    Beim Druck dreht der rechte Lüfter sich zu keiner Zeit, und das Druckobjekt klebt nach kurzer Zeit an der Druckkopfdüse.


    Das bedeutet für mich, dass das Flachbandkabel in Ordnung zu sein scheint und der rechte Motor

    auch Spannung bekommt.


    Kann das nun an der Software liegen und wie kann ich das feststellen?


    Grüße 4mP

  • Jedenfalls läuft der vordere Lüfter jetzt ständig und den rechten Lüfter kann ich mit dem M106...

    Code per 'pronterface' ansteuern.

    Gut.. das klingt soweit richtig..

    Beim Druck dreht der rechte Lüfter sich zu keiner Zeit, und das Druckobjekt klebt nach kurzer Zeit an der Druckkopfdüse.

    Du musst im Slicer noch einstellen, wann und wie schnell der Lüfter laufen soll. In der Regel sagt man für PLA Filament ab der 2. Schicht mit 100%. Was nutzt Du? Cura?

    Dass das Druckteil nicht auf dem Bett kleben bleibt dürfte aber nochmal ein anderes Problem sein. Da stimmt eventuell der Abstand Düse zu Bett nicht mehr.

  • Hallo Stephan,


    Danke für die neuen Hinweise. Ja ich nutze Cura 4.5. Kann sicher sein, dass es nicht mehr die aktuellste Version ist.


    Bisher habe ich angenommen, dass die Voreinstellungen im Slicer schon vorhanden wären, ich konnte ja bisher alles gut drucken. Ich werde mir das nochmal genau ansehen, wo finde ich die Einstellung im Slicer dazu?


    Zum 2.Teil deiner Antwort:

    Ich werde nochmal neu leveln, habe ja wie geschrieben, seit dem Frühjahr nichts mehr gedruckt.


    Nochmals vielen Dank.


    Gruß 4mP

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. SV06 211

      • Guden79
    2. Replies
      211
      Views
      5k
      211
    3. Herb86

    1. Tage lang druckte der X1 ohne Probleme, und jetzt..? 33

      • M1-iMac-Alex
    2. Replies
      33
      Views
      645
      33
    3. M1-iMac-Alex

    1. Mein neuer Ender 5 Plus 117

      • JustinX
    2. Replies
      117
      Views
      16k
      117
    3. JustinX

    1. SKR Mini e3 v3 bl/cr touch Problem 7

      • Kuki
    2. Replies
      7
      Views
      76
      7
    3. xIExodusIx

    1. Filamentspulen... 22

      • Uwe
    2. Replies
      22
      Views
      267
      22
    3. tecneeq