Prusa MK3S+ leichte Probleme

  • Fortsetzung von hier.


    Habe mich jetzt dazu beschlossen, ein neues Thema zu eröffnen.


    Quote from tecneeq

    Wenn das an allen vier Seiten so aussieht würde ich den Filamentpfad auf Spiel untersuchen.

    Auf allen 4 Seiten gleich.

    Was ich gestern Abend noch gemacht habe, das ganze Hotend/Extruder zerlegt.

    Vom Extruder Zahnrädchen untersucht, waren sauber und trotzdem komplett gereinigt, der Kanalgang ist 1A, aus Verdacht den PTFE Schlauch erneuert. (allerdings war der alte tadellos ok')


    Das kuriose dabei, was ich absolut nicht verstehe, mit dem Humebeanwürfel fährt er die Wände mit 15mm/s. (Sau langsam) und schmeißt das Druckbild Bild in allen 4 Wände hinaus.

    forum.drucktipps3d.de/attachment/67814/


    --------------------------------


    Gerade im Druck habe ich einen Weihnachts-Spiralball mit einen Versatz drin.

    Das ist bereits der 4. Versatz.

    Was immer auffällt, unregelmäßige Höhe passiert es , jedesmal jedoch nach rechts-vorne versetzt.

    Hier der Druck gerade, und der Druck von letzte Woche.


    von gerade im Druck


    von letzte Woche

    zwei Modelle auf einmal, oben die letzten 5 mm


    Was kann das wieder sein?


    Motortreiber, Vref zu gering?


    Nachtrag-:

    über den Youtuber Nachdenksport wurde mal das Thema mit dem Versatz gezeigt, Daran lag es , dass die Riemenspannung zu gering bzw. zu hoch ist. Der Simon /Youtuber sagte dazu, die Spannung soll zwischen 270 und 285 (Widerstand( liegen.

    Das hab ich auch eingestellt.

    Kann es davon kommen, das X- 268 und Y- 271 zu viel Riemenspannung sind?

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

    Edited 3 times, last by Schmicky ().

  • auf der Welle meinst du, richtig?


    Ja, die Madenschrauben der Riemenscheiben auf den Wellen der Stepper.

    Und gucken, ob sie korrekt auf der abgeflachten Stelle der Welle sitzen.

    Ich kann das auf dem Bild nicht genau deuten - der Versatz ist auf der X-Achse?

    Prusa i3 MK3S+ // Creality Ender-3 S1 PRO // AtomStack Cambrian Pro // Sovol SV06

    Suche: Bigtreetech BTT002 V1.0

  • Ich hab mir das Video jetzt nicht angeschaut von ihm, aber in einem anderen Video was ich die Tage von ihm gesehen habe, hat er auch über Riemenspannung gesprochen und er verwendet überall das hier https://www.printables.com/de/…-of-i3-mk3s-or-prus/files zum Prüfen und nach spannen seiner Riemen. Alle Riemen immer auf mittleren Ausschlag gespannt.


    Nachtrag, ich hab das auch schon bei meinem FlyingBear damals gemacht. In dem Thread davon wurde das auch schon mal gepostet

    Creality Ender-3 S1 - Professional Firmware | TwoTrees Sapphire Pro - Klipper

    Flsun V400 - Klipper | Flying Bear Reborn 2 - Klipper

    Edited once, last by blacknet ().

  • Es gibt diese Ursachen für Layershifts:

    - zu geringer Motorstrom

    - zu hoher Motorstrom (dann wird's den Permanentmagneten zu warm)

    - in der Mechanik klemmt was

    - Riemenspannung zu hoch

    - Motor-Pulley ist locker.


    Loses Motor-Pulley würde der Druck vermutlich mehr Shifts haben und nicht nur .


    Der Motorstrom (bzw. Vref) ist in der Firmware fest konfiguriert, er kann aber auch mit M906 und M907 im GCode gesetzt werden.


    Fass mal nach einem längeren Druck mit der Hand an den Motor der entsprechenden Achse. Solltest Du Dir die Finger verbrennen, dann muss der Strom verringert werden, wenn sie aber völlig kalt oder nur lau sind, kannst Du den Strom etwas höher einstellen (es gibt natürlich Motoren, die auch bei 200 Grad noch arbeiten, aber die sind eher selten in den billigen 3D-Druckern zu finden).

  • So, habe alles jetzt wie gesagt abgearbeitet nochmal und mehrfach geprüft..


    - Madenschraube sitzen richtig, und auch fest.

    - Linear Lager laufen sehr einfach. (Hotend/Extruder)

    - Rechtes Riemenlager der X-Achse läuft einwandfrei, rollt leicht, Kein Spiel

    - X Achsen Stepmotor wird handwarm circa. 40°C.


    Punkt Riemenspannung.

    Ich weiß jetzt nicht wie, wie es kam.

    Ich hatte vor einigen Tagen auf X-268 eingestellt. Als ich vorhin überprüft hatte, war der Widerstandswert auf 228, Zu stramm der Riemen nach diesem Wert. Im Vergleich zu der Y Achse, jedoch gut und ziemlich gleich gespannt.


    Durch fast 1 Stunde probieren, komme ich nicht mehr mit dem Wert höher als 253 - 261 (Toleranz), aber der Riemen hängt völlig durch.


    Für mich nun, steht nur noch eine Möglichkeit aus, und das ist der Stepmotor, zu wenig Spannung oder intern am kapott gehen.

    Jetzt steht der Widerstandswert mit der ähnliche Spannung wie Y Achse auf dem Wert von 232.

    Fast wie zuvor..


    Die Weihnachtsspiral Ball.

    Prusa MK3S+ grausames Druckbild mit 2 Layershift (Versatz)




    Anycubic.Mega X, gerade fertig, um einiges besser, noch mit Stützen.


    Unterschied wie Tag und Nacht, Obwohl Fluss, Temperatur und Retract perfekt eingestellt sind, auf beiden Druckern. Besser kann Prusa bei mir nicht drucken !.


    Hier noch ein kleines Video, von: Riemenlager, Hotend/Extruder und X Achsen Motor. Alles korrekt.und leichtgängig.


    Was könnte der Fehler sein, oder habe ich ein Denkfehler?


    Ich würde wie gesagt auf Steppermotor(en) tippen.




    .

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

    Edited once, last by Schmicky ().

  • Ohne Riemen zeigt der Prusa Fehler auf dem Display an.

    Nachdem der Riementest von "X" beendet ist. (selbstverständlich)


    .

    Daran hab ich auch gedacht. .......


    Firmware Aktuell 3.11

    Drucker ist zwar circa 18 Monate alt, habe ihn gebraucht günstig vor einigen Wochen vom Freund bekommen, der das Hobby aus Zeitgründen aufgegeben hat.

    Steht auch alles in dem anderen Thread drin !


    Nachtrag:

    Ich drucke auf dem Mega X jetzt erst einmal, die Spannvorrichtung für den Prusa, (Bear X Axis System), dass ich den Riemen besser spannen kann, mal schauen wie es ausschaut

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

    Edited 5 times, last by Schmicky ().

  • Ohne Riemen zeigt der Prusa Fehler auf dem Display an.

    Ja, eigentlich logisch, wenn der Riemen lose ist. Wie sich ein defekter Motor auf den Riementest auswirkt, weiß ich auch nicht.


    Mal beim Prusachat um Hilfe gefragt? Die sind meist sehr kompetent und wenn der Drucker noch Garantie hat, vielleicht tauschen die dir den Motor? Fragen kann man ja, vielleicht stellt sich auch ein anderes Problem raus.

  • Angemeldet bin ich im Prusa Forum nicht.

    Habe einiges gestern und heute gelesen, das der Riementest nur ein theoretischer Wert darstellt.

    Speziell beim Ausbau der X Achse und wieder Einbau, ist selten der gleiche Wert zu erreichen..


    Kann ich mir wirklich nicht erklären, ..... Ergo daran, soll es dann heißen, dass der Riementest nichts bringt. ....... Warum gibt es den Riementest dann überhaupt?


    Elektronik mit seinen Tücken........


    Es wird empfohlen mit den PrusaTool zu arbeiten. wenn ich den wieder finde verlinke ich ihn.

    Nachtrag: Prusa belt tension Meter

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

    Edited 2 times, last by Schmicky ().

  • Eine Anmeldung bei Prusa ist natürlich Voraussetzung zum Chat, kostet aber auch nichts, wenn du es möchtest.

    Habe einiges gestern und heute gelesen, das der Riementest nur ein theoretischer Wert darstellt.

    Speziell beim Ausbau der X Achse und wieder Einbau, ist selten der gleiche Wert zu erreichen..

    Ich hab mal versucht die Messung über die Firmware zu verstehen, aber ich habe aufgegeben... So wie ich gelesen habe, wird wie bei der Endposition, der erhöhte Stromverbrauch beim Verfahren der kompletten Achsen gemessen und die Unterschiede als virtueller Wert dargestellt, oder so.


    Das du nach einem Aus- und Einbau der Achse nicht den gleichen Wert erhältst, finde ich aber plausibel, du kannst die Achse nie in genau der selben Position wie zuvor montieren, also wird oder sollte die Riemenspannung unterschiedlich sein. Vielleicht macht die Raumtemperatur auch einen Unterschied und ob der Riemen, also der Drucker vorher (länger) in Bewegung war. Ob sich der Riemen aber mit erhöhter Temperatur ausdehnt und nachgibt, kann ich dir auch nicht sagen.


    Es wird empfohlen mit den PrusaTool zu arbeiten. wenn ich den wieder finde verlinke ich ihn.

    Nachtrag: Prusa belt tension Meter

    Danke, den wollte ich mir auch schon seit längerem drucken! :)

  • Das du nach einem Aus- und Einbau der Achse nicht den gleichen Wert erhältst, finde ich aber plausibel, du kannst die Achse nie in genau der selben Position wie zuvor montieren, also wird oder sollte die Riemenspannung unterschiedlich sein.

    Ist mir auch klar.


    Vorhin habe ich die Y- Achse die Spannung rausgenommen, durch abschrauben des Motors,

    halbe Std gewartet und wieder dran.

    Nach Riementest war zuvor Y-Wert 271, danach 267. Das kann ich noch verstehen.


    Aber von X-Wert 269 direkt auf 228 runter. obwohl nichts geändert wurde durch Spannung, finde ich richtig viel. (Das sind von 228 auf 254-261 2 Zähne des Riemens weniger und Einstellschraube auf Null. (????)

    Max. komme ich jetzt mit X Wert auf 261 nach Riementest und schwankt auf den niedrigsten Wert von 254, und der Riemen hängt richtig durch. Dass das Rädchen am Motor durch festhalten und Bewegung vom Hotend/Extruder, leichtgängig durchrattert.

    Das kann ich nicht nachvollziehen.


    Obwohl nach dem neuen Riemen ich die Wert der X Riemens auf 269 eingestellt bekommen habe.


    Aber gut, einige haben auch das Problem.

    Den Druck von Belt Tesion drucke ich danach, wenn Bear Axis System fertig ist.

    Dann teste ich mal den Belt Tension und wenn das nichts bringt , baue ich auf Bear Axis System um.


    Ich bin in vielen Foren angemeldet. Möchte jetzt nicht noch mehr Foren haben. Kostenlos sind so gut wie alle......



    Meine vereinfachte Erklärung zum Riementest. (ist quasi gleich wie deine Annahme)

    Die Messung des Riementest, entsteht irgendwie durch den Widerstandswert vom Motor über Last. (Riemenspannung) elektronisch.. Auch so ähnlich erkennt der Prusa den Anschlag an den Ecken, da die Last dann zu hoch wird.

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

    Edited 3 times, last by Schmicky ().

  • Schmicky: bist Du mal so nett und hängst hier die Datei oder den Link für die Spannvorrichtung (Bear X Axis System) rein?

    Danke

    Hier der Link dazu

    GitHub - gregsaun/bear_extruder_and_x_axis: An improved extruder and X axis for Prusa i3 printers
    An improved extruder and X axis for Prusa i3 printers - GitHub - gregsaun/bear_extruder_and_x_axis: An improved extruder and X axis for Prusa i3 printers
    github.com

    Creality Ender-3 S1 - Professional Firmware | TwoTrees Sapphire Pro - Klipper

    Flsun V400 - Klipper | Flying Bear Reborn 2 - Klipper

  • Ich bin in vielen Foren angemeldet. Möchte jetzt nicht noch mehr Foren haben. Kostenlos sind so gut wie alle......

    Ich meinte ja nicht, dass du dich im Prusa Forum anmelden sollst, ich meinte den 24/7 Support-Chat, die auch Garantiefälle aufnehmen und Kulanzleistungen entscheiden können. Die Registrierung gilt zwar auch fürs Forum, aber das musst du nicht nutzen. Dein Drucker hätte noch Garantie, ich weiß nur nicht ob du die Rechnung dazu benötigst.

  • Müsste ich meinen Freund fragen, ob er die Original Rechnung hat. Die hab ich nicht mit bekommen. Werde mich drum kümmern.


    Jetzt habe ich "Belt Tension" aus M4P PETG (nicht aus Prusament PETG) gedruckt, Referenzspannung ist Y Achse.

    Und sieh dort, X Achse ist mit dem Wert von 258 leicht zu locker. bzw. erneuter Riementest jetzt 255. Jedoch im Toleranzbereich. Schwankt Gegensatz zu der Y Achse, die ist immer (fast) gleich.



    Das witzige, mein Gefühl ist gut, auch so sind Mega X und Weedo eingestellt.

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

  • Jetzt habe ich "Belt Tension" aus M4P PETG (nicht aus Prusament PETG) gedruckt, Referenzspannung ist Y Achse.

    Ich drucke mir später den mit 2 verschiedenen PETGs, einmal Prusament und einmal ne andere Firma, mal schauen wie die Unterschiede sind.

    Und sieh dort, X Achse ist mit dem Wert von 258 leicht zu locker. bzw. erneuter Riementest jetzt 255. Jedoch im Toleranzbereich. Schwankt Gegensatz zu der Y Achse, die ist immer (fast) gleich.

    Ich glaube die X-Achse lässt sich auch nicht so stramm spannen, dazu müsstest du schon im Schlitten ein Zahn fester spannen. Hab grad noch nen Druck laufen, kann dann aber mal schauen wie meine Werte aktuell so sind, falls es dir was bringt?


    Edit: Sorry, Denkfehler, ich meinte natürlich lockerer spannen... Wenn Dein Zahnriemen dafür noch lang genug ist, könntest du den vielleicht einen Zahn weiter machen.

  • Ich hab 2 Zähne gelockert. mit nur einen Zahn wäre ich es zu viel zu locker.

    Hab mehr wie 12 Zähne pro Seite noch frei.


    (Den ganzen Thema Prusa, von der Bedienung und Handhabung ist Mega X um einiges einfacher. Musste bisschen Wut rauslassen, sorry, )


    noch ein Riementest gerade gemacht von 255 -> auf 251.

    Wie kann es strammer werden, wenn es gespannt ist? Geändert wurde nichts, wenn es stramm ist, wird es immer geringfügig lockerer, das ist Physik. Hier umgekehrt.


    Ich glaube, ich muss , Riementest weglassen, und mich nur auf Belt Tension eher verlassen


    So, Rechnung habe ich bekommen. Setze mich gleich hin und Schreibe denen......

    Meine Hauptarbeitstiere aktiv: Anycubic Mega X / Weedo X40V2 / Prusa MK3s+:thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Welcher Kabelquerschnitt Sensoren und Termistor? 2

      • hpoperator
    2. Replies
      2
      Views
      47
      2
    3. agent47

    1. Letzte Schicht nicht Sauber 19

      • Tino39
    2. Replies
      19
      Views
      169
      19
    3. Tino39

    1. Flüssiges Resin in Figur

      • BFreakout
    2. Replies
      0
      Views
      10
    1. Sovol SV05 - Anfänger weiß nicht weiter 40

      • eastw00t
    2. Replies
      40
      Views
      678
      40
    3. eastw00t

    1. SV06 1.6k

      • Guden79
    2. Replies
      1.6k
      Views
      69k
      1.6k
    3. Klonk