Sovol SV06 plötzlich "Tod"?

  • Hallo, nachdem ich alles zusammengebaut, gefettet und eingerichtet hatte startet er plötzlich nur noch mit komplett blauem Bildschirm (hatte ihn nach dem Leveln eine Stunde aus), was kann das sein? Gibts auf dem Board einen Resetknopf? Das Display selber funktioniert an einem anderen Drucker einwandfrei, Lüfter laufen, Sensor reagiert. Any Idea?

    Danke

    Karsten

  • so, habe jetzt mal von Sovol die Firmware auf eine SD Karte gespielt, und siehe da, es tut sich wieder was. Lasse jetzt noch mal das Leveln durchlaufen, mal schauen was sich tut. Mit der neuen FW piepst er jetzt beim Auto Z Align ein paarmal??

  • Hallo,

    nach einer schlaflosen Nacht habe ich glaube ich das Problem gefunden. Es ist die beiliegende Speicherkarte. Wenn die beim Einschalten eingesteckt ist, verabschiedet sich die FW. Mit einer andern Karte kann ich dann mit der aktuellen FW neu starten und alles ist wieder ok (so lange bis die Sovol Karte wieder drin ist). Keine Ahnung wie eine SD Karte auf der keine .bin ist sowas auslöst, aber mit andern Karten funktioniert alles so wie es soll. Hoffe das Board hat keinen knacks.

  • Beim flashen von Firmware bleibt das Display ja auch blau. Vermutlich hat er versucht die Karte zu lesen und das hat den weiteren Bootvorgang verhindert.

    Gut das deine Kiste nun wieder läuft!

  • Beim flashen von Firmware bleibt das Display ja auch blau. Vermutlich hat er versucht die Karte zu lesen und das hat den weiteren Bootvorgang verhindert.

    Gut das deine Kiste nun wieder läuft!

    Dumm nur das er danach auch ohne Karte erst wieder aufwacht wenn wirklich eine Karte mit Firmware drin ist, er versucht also nicht nur zu lesen sondern verstellt auch noch was. Die eingestellten Werte scheinen übrigens da zu bleiben (Z-Offset und Mesh), aber das teste ich bei Gelegenheit noch mal mit Pronterface (habe übrigens erst eine Verbindung hinbekommen, nachdem ich die FTDI Treiber von der Karte installiert hatte)..

  • So, Sovol hat gestern geantwortet, Vorschlag ist neu FW aufzuspielen (mit Link und Anleitung), aber wie oben geschrieben, das ist schon erledigt und er läuft solange er die Original SD Karte nur aus der Ferne sieht.....

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Ender 3 Pro/Octoprint Filament wechsel 7

      • xXLuKillerXx
    2. Replies
      7
      Views
      85
      7
    3. Print in 3D

    1. Klipper Ender V2 Neo Option 'z_offset' in section 'bltouch' must be specified 10

      • Barttisimo
    2. Replies
      10
      Views
      93
      10
    3. Arakon

    1. Q1pro Klipper Konfiguration sichern / eigene Aenderungen nachhalten? klipper-backup auf Q1pro? 5

      • rio
    2. Replies
      5
      Views
      127
      5
    3. leadustin

    1. G-Code wird falsch umgesetzt 6

      • BulldozerNick
    2. Replies
      6
      Views
      76
      6
    3. BulldozerNick

    1. iglidur 4

      • Timechild
    2. Replies
      4
      Views
      88
      4
    3. yogimaker