Sovol SV05 - Anfänger weiß nicht weiter

  • Sovol oder irgendwo anders aber schau erstmal nach. Irgendwo muß doch was zu sehen sein.

    Für mein Auge leider nicht wirklich.

    Habe mal ein Foto angehängt - die Lötpunkte sehen gut aus, das Kabel ist nicht geklemmt oder sonst was.

    Alles drum herum hat Strom und funktioniert…

  • So, nun ist diese Höllenmaschine einigermaßen in Gang.

    Der erste halbwegs vorzeigbare Layer Test seht ihr auf den angehängten Fotos…


    Was kann/ muss ich tun? Besser hab ich’s bisher nicht geschafft…

  • Ich weis zwar nicht was da auf dem Druckbett sein sollte aber für mich sieht das jetzt erstmal gar nicht so schlecht aus.


    Aber, wenn der seitliche Lüfter nicht dreht würde ich mir stark überlegen ob ich drucke. Der sorgt dafür das die Temperatur des Hotends nicht über den Heatbreak auf die Kühlrippen hochsteigt und dir alles verklebt/verstopft (Ich hoffe das ist akzeptabel erklärt).


    Gruss,
    Joerg


    PS: Oder oll dein Bild zeigen das Du den Fehler gefunden hast und der Lüfter wieder läuft? Ich erkenne nicht...


    PPS: Nach 400% Zoom erkenne ich es. Vergiss dann den Teil mit der Kühlung oben einfach und fang an den XYZ Cube zu drucken :P

    --

    Flashforge Dreamer, Ender 3 Pro, Sovol SV06, FYSETC Mk3s+ Clone

    Edited 2 times, last by MPC561 ().

  • Ja genau, der Lüfter dreht sich wieder. Ich gehe davon aus, dass der schon von Beginn an nicht funktioniert hat aufgrund des herausgerutschten Kabels.


    Der Würfel sah auch ganz gut aus, Drucke jetzt mal ein etwas größeres Teil.


    Was mich auf jeden Fall immer noch stört ist das Bed Leveling. Ich musste den vorderen Teil des Bettes um deutlich mehr nach oben schrauben als den hinteren Teil.

    Demnach muss ja irgendein Bauteil - entweder das Heizbett oder der schwarze Halter darunter - verbogen sein.

    Was dagegen unternehmen? Oder einfach hinnehmen?

  • Was dagegen unternehmen? Oder einfach hinnehmen?

    Na kannst Sovol ja anschreiben. Vielleicht bekommst Du ein Ersatzteil. Aber besser ist es das erstmal anzuschauen um zu sehen was es wirklich ist.


    Kann es sein das der Kabelbaum zum Druckbett dieses nach unten drückt? Wenn ja kannst Du das eventuell mit einer stabilisierten Kablechain oder einer anderen Art Zug/Lastausgleich (Gummi von oben) ausgleichen.

    --

    Flashforge Dreamer, Ender 3 Pro, Sovol SV06, FYSETC Mk3s+ Clone

  • Na kannst Sovol ja anschreiben. Vielleicht bekommst Du ein Ersatzteil. Aber besser ist es das erstmal anzuschauen um zu sehen was es wirklich ist.


    Kann es sein das der Kabelbaum zum Druckbett dieses nach unten drückt? Wenn ja kannst Du das eventuell mit einer stabilisierten Kablechain oder einer anderen Art Zug/Lastausgleich (Gummi von oben) ausgleichen.

    Ne der Kabelstrang baumelt da recht locker am Heizbett rum. Das scheint Sovol mittlerweile etwas länger zu machen. Davon hab ich auch schon gelesen.


    Ich habe mit 95% Sicherheit die schwarze Halterplatte im Verdacht. Die sieht schon beim Betrachten von der Seite nicht ganz gerade aus. Muss das aber noch irgendwie nachmessen / prüfen.

    Werde ich wohl tun, wenn das größere Teil (Filamenthalter für oben) gedruckt ist.

  • Ich denke auch, mit dem ersten Layer kann man leben. Schön, daß der Lüfter wieder dreht und der Extruder läuft. Ohne Lüfter kann es möglicher Weise an der falschen Stelle zu warm geworden sein und das Filment ist da weich geworden.

  • So nachdem er den top Filament Halter sehr gut gedruckt hat wollte ich mit der Display Abdeckung weiter machen.


    Leider werden bei der ersten Schicht die Aussparungen der Rückseite schon unsauber gedruckt (keine vollen Kreise etc).


    Muss ich vor jedem Druck den Bed Level Prozess durchlaufen oder etwas zusätzlich beachten beim slicen?

  • Da müssten wir schon Bilder haben.

    Kann das Bett sein, aber mitunter hilft es auch mal die Nozzletemperatur bei der ersten Schicht markanter zu erhöhen.


    Kann aber auch der Slicer sein. Flow zu klein, Druckspeed erster Layer zu gross/klein etc.


    PS: Ich mach das Bett Leveln vor jedem Druck. Da beim SV06 der magnetische Sensor verbaut ist und ich in Klipper die Parameter/Speeds stark optimiert habe dauert das nur 1-2 Minuten mit einer 8x8 Matrix. Damit kann ich leben. Müssen tut man aber nicht wie Uwe schon sagte.

    --

    Flashforge Dreamer, Ender 3 Pro, Sovol SV06, FYSETC Mk3s+ Clone


  • Das ist einer der besseren Versuche…


    Drucke mit 200 grad nozzle und 60 grad Bett

    Speed 80, für den ersten Layer 40


    Ich verstehs halt nicht... die Werte waren gespeichert und ich war eine halbe Stunde mit dem Hundchen draußen, danach funktionierte wieder 0,0


    Als zwischenfazit kann ich nur sagen dass ich den Kauf bis jetzt bitter bereue.

    Mache an dem Drucker jetzt schon die ganze Woche rum und bis auf einen Filamenthalter ist nix brauchbares gedruckt worden.

    Edited 2 times, last by eastw00t ().

  • Da sieht man eigentlich schon recht gut, dass der Druck nicht wirklich am Bett haften will. Und die Linien der Quadrate scheinen auch nicht miteinander verbunden. Sprich: Die Nozzle muss näher ans Bett. So 0.05-0.1mm würde ich sagen.

    Qidi iMate-S, Creality Ender-3 V2

  • Wenn das Bett richtig gelevelt ist, würde ich es mal mit höher Temperatur versuchen, mehr als nicht funktionieren kann ja nicht dabei heraus kommen.

    Ich entnehme deiner Beschreibung, das Du mit Anycubic PLA druckst. Die Angaben von Anycubic für PLA lauten 374-446℉ und Bett 122-176℉, das bedeutet: Düse 190-230°C und Bett 50-80°C.

    Ich entnehme deiner Beschreibung, das Du mit Anycubic PLA druckst.

    Freundliche Grüße, Harald

    (Alles in Ordnung, deshalb all_clear)

  • Wenn das Bett richtig gelevelt ist, würde ich es mal mit höher Temperatur versuchen, mehr als nicht funktionieren kann ja nicht dabei heraus kommen.

    Ich entnehme deiner Beschreibung, das Du mit Anycubic PLA druckst. Die Angaben von Anycubic für PLA lauten 374-446℉ und Bett 122-176℉, das bedeutet: Düse 190-230°C und Bett 50-80°C.

    Ich entnehme deiner Beschreibung, das Du mit Anycubic PLA druckst.

    Ja ich Probier es grad mit etwas höheren Temperaturen mal sehen ob mal mehr als ein Bauteil funktioniert ;)

  • Hi zusammen,


    wollt mich mal nochmal zurückmelden und ein Feedback geben.

    Seit dem ich den Drucker gelevelt habe und das Filament mit höherer Temperatur drucke (205-210) grad klappt alles soweit.


    Ich bin gerade mit Sovol noch in Kontakt, weil meine Support Platte vom Heizbett nach vorne hin wohl gebogen ist. Mal sehen wie die Geschichte ausgeht.


    Grüße

  • Hey eastw00t ,


    hast du schon eine Antwort von Sovol wegen dem Hotbed?

    Mein SV05 wurde am 14.01. geliefert und mein Hotbed ist auch alles andere als gerade. Klingt sehr ähnlich zu deinem Problem.

    Die vorderen Schrauben sind fast komplett rausgedreht und die beiden hinteren soweit reingedreht, dass die Federn komplett gestaucht sind. Mit dem Druckergebnis bin ich jetzt Recht zufrieden, beim Hotbed ist aber fast kein Spiel mehr.


    Das kann doch so eigentlich nicht normal sein, oder?

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Was druckt ihr gerade? Zeigt Mal her! 10k

      • Relaxo
    2. Replies
      10k
      Views
      1.3M
      10k
    3. simonbuhl19

    1. SV08 247

      • Masterofknaeckebrot
    2. Replies
      247
      Views
      18k
      247
    3. Screwii

    1. Wieviel bringt ein Filament Trockner ? 72

      • schaloule
    2. Replies
      72
      Views
      1.5k
      72
    3. PrinterDD

    1. IP Kamera gesucht 18

      • pcDoc
    2. Replies
      18
      Views
      256
      18
    3. JoeBar

    1. BambuLab Smalltalk 4.6k

      • Fritz
    2. Replies
      4.6k
      Views
      320k
      4.6k
    3. PrinterDD