Bauteilkühler - Cura (4.13.1 , 4.20.11 und 5.3.0)

  • Ich habe:

    (initial) layer height = 0.2 mm


    Ich will Bauteillüfter:

    0% auf Layer 1 und 2

    100% ab Layer 3


    Sieht in meinen Einstellungen so aus:



    Cura baut mir daraus diesen GCode:


    Code
    ;LAYER:1
    M106 S85 - also 33%
    
    ;LAYER:2
    M106 S170 - also 66%
    
    ;LAYER:3
    M106 S255 - also 100%

    Wie kriege ich diese Zwischenschritte weg ?


    Gruß,

    Thomas

  • Geht meines Wissens nur von Hinten durchs Auge..

    da den Fanspeed auf Null lassen,


    dann über Extensions -> Post Processing -> Modify Gcode -> Change at Z, dort dann ab der gewünschten Höhe die neue Lüfterdrehzahl setzen lassen.

  • Im Gcode beginnt die Zählung übrigens bei Null, mit deinen Einstellungen hast du erst in der vierten gedruckten Schicht die 100%.


    Darf man fragen was dich an den Zwischenschritten stört?


    Ich denke auch das dein Wunsch nur mit Change AT Z umsetzbar ist, auch hier musst du aber vermutlich Layer 2 auswählen damit ab der dritten gedruckten Schicht der Lüfter zugeschaltet wird.

  • Regular Fan Speed runtersetzen, denn es macht keinen Sinn, den auf das Maximum zu setzen. Bei mir liegt der bei 10%!

    Gruss Alex


    Meine Drucker sind ein Sovol SV04 und ein Anycubic Mega X (inzwischen ausser Betrieb genommen), als Slicer nutze ich Ultimaker Cura und mit Tinkercad erstelle ich meine Konstruktionen. Gedruckt wird über einen Raspi 4, auf dem Octoprint läuft.

  • Marco , bei Cura ist der erste Layer Nr. 1 und nicht Nr. 0

    (Weiter runter als 1 geht es nicht, im G-Code steht auch nirgendwo "Layer:0")



    Regular Fan Speed hat auch nicht die gewünschte Änderung im G-Code gebracht.

    Es ist wohl wie Stephan schon erwähnte, also:

    Haken raus bei "enable print cooling" und dann

    Post Processing --> Modify G-Code --> Change at Z ...


    Danke und Gruß,

    Thomas

  • im G-Code steht auch nirgendwo "Layer:0"

    Keine Ahnung ob das da steht, aber schau mal was der Drucker alles macht oberhalb von "Layer:1", ich bin ziemlich sicher da findest du die komplette erste Schicht.

    Mit den Einstellungen oben startet der Lüfter mit 33% doch auch erst nach der ersten Schicht, oder?

  • Marco , Asche auf mein Haupt, ich habe schamlos gelogen ...


    G1 F4800 E-10

    ;LAYER_COUNT:80

    ;LAYER:0

    M107

    G0 F3000 X88.51 Y109.929 Z0.2

    ;TYPE:SKIRT


    Aber unabhängig von Start Layer = 0/1 wollte ich den Lüfter erst ab Layer 3 (oder 4) an haben

    und das geht nur mit "Change at Z"


    Danke und Gruß,

    Thomas

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Anycubic I3 Mega S_Ersatzdruckplatte_finde keine passenden_HILFAAA! 5

      • RockABillyKilla
    2. Replies
      5
      Views
      129
      5
    3. origin2000

    1. Neue Firmware A1 01.03.00.00 (20240612) 69

      • Vanja
    2. Replies
      69
      Views
      2.8k
      69
    3. raimondovincenti

    1. MK4 Upgrade oder Kit? 5

      • Dusk_till_dawn
    2. Replies
      5
      Views
      72
      5
    3. Dusk_till_dawn

    1. A1 combo, K1c oder Ender5 S1 23

      • MisterRy
    2. Replies
      23
      Views
      294
      23
    3. Heule

    1. Was druckt ihr gerade? Zeigt Mal her! 11k

      • Relaxo
    2. Replies
      11k
      Views
      1.4M
      11k
    3. Fcsmini