Umfrage an alle Besitzer eines Snapmaker J1: wer nutzt das Snapmaker-Original-Hotend im J1 und wer hat umgebaut?

  • Nutzt Du die Hotends des J1 im Originalzustand oder hast Du es umgebaut? 24

    1. Meine Hotends sind noch original, der Drucker hat aber Clogging-Probleme. (8) 33%
    2. Meine Hotends sind auf ein anderes Heatbreak umgebaut, der Drucker läuft so gut (7) 29%
    3. Meine Hotends sind original, der Drucker läuft gut so (6) 25%
    4. Meine Hotends sind nur auf andere Düsen umgebaut, der Rest ist original. Der Drucker läuft so gut. (2) 8%
    5. Meine Hotends sind umgebaut, aber ich habe immer noch mit Cloggingproblemen zu kämpfen. (1) 4%

    Nach dem Post von Jade im Snapmaker-Forum. die die Hotendproblematik des J1 als Problem einiger weniger Anwender darstellt, bin ich jetzt doch mal gespannt, wie die Sache hier so liegt. Mein ganz persönlicher Eindruck ist da ein anderer, aber das trügt ja leicht.

  • Als mögliche Auswahl fehlt:
    x Meine Hotends sind original, aber das Cooling an der Nozzle ist schlecht (abgewandte Seite des Fan Duct)
    Das ist jedenfalls bei mir der Fall, deshalb habe ich auch noch keine höheren Geschwindigkeiten gefahren, die dann möglicherweise zu Problem 2 = Clogging führen

  • Ich habe lediglich auf Lüfter 5015 umgebaut. Originaldüsen sind noch drin. Clogging habe ich nur vereinzelt und auch nur bei einzelnen Bauteilen. Läst sich irgendwie nicht richtig eingrenzen bei mir. Mache überwiegend Kleinteile.

  • Als mögliche Auswahl fehlt:
    x Meine Hotends sind original, aber das Cooling an der Nozzle ist schlecht (abgewandte Seite des Fan Duct)
    Das ist jedenfalls bei mir der Fall, deshalb habe ich auch noch keine höheren Geschwindigkeiten gefahren, die dann möglicherweise zu Problem 2 = Clogging führen

    Die Clogging-Probleme sind nicht besonders geschwindigkeitabhängig, sondern vor allem durch Retracts ausgelöst. Das mit der Kühlung behandeln die unzähligen verschiedenen Lüfter, die man für den J1 mittlerweile findet :)

  • Da es hier viele helle Köpfe gibt und jede Menge Know-How lese ich mir hier regelmäßig neue Tipps und Tricks durch und passe das ggf. an meine Anwendungen und / oder Hardware an.

    Deshalb mal hier von meiner Seite ein großes Lob hier an diese Community.

    Was mir halt auch auffällt ist das viele Anwender ähnliche Fehler beim J1 haben die sich aber nicht so richtig zuordnen lassen, da die zu druckenden Bauteile und Einstellungen bei jedem anders sind. Ich bin jetzt nicht so der Spezialist, der genau beurteilen kann, ob jetzt dieses Clogging oder Layershifting von meinem evtl. defekten Hotend kommt oder einem Firmwarefehler?

    Ist es nicht möglich das jemand ein Test-Bauteil zur Verfügung stellt oder benennt, das jeder als “Testobjekt“ nutzt um mal zu schauen ob es der gleiche Fehler ist den die Maschine verursacht? Dann könnte man doch dadurch evtl. die Toleranzen bzw. Fehler der Hardware viel genauer eingrenzen und beurteilen. Denn die Maschinen sind ja alle baugleich und sollten sich somit gleich verhalten. Oder denke ich hier verkehrt?

  • Ist es nicht möglich das jemand ein Test-Bauteil zur Verfügung stellt oder benennt, das jeder als “Testobjekt“ nutzt um mal zu schauen ob es der gleiche Fehler ist den die Maschine verursacht? Dann könnte man doch dadurch evtl. die Toleranzen bzw. Fehler der Hardware viel genauer eingrenzen und beurteilen. Denn die Maschinen sind ja alle baugleich und sollten sich somit gleich verhalten. Oder denke ich hier verkehrt?

    Da denkst Du durchaus richtig. Zumindest beim Clogging haben wir das aber schon getan - siehe Präsentation im entsprechenden Thread :)


    Layer Shifts treten bei mir überhaupt nicht auf, daher kann ich dazu wenig sagen, aber manche Infos im Snapmaker-Forum lassen darauf schließen, daß das ein Firmwareproblem war. In der letzten Zeit habe ich dazu auch nicht mehr viel gehört.

  • Kurzes Update: ich war mal so frei und habe die bisherigen Umfrageergebnisse bei Snapmaker gepostet.


    Auch wenn die Gesamtmenge an Teilnehmern noch nicht ausreichend für eine wirklich repräsentative Umfrage ist, würde ich schon sagen, daß die Aussage von Snapmaker nicht stimmt.


    Allen Teilnehmern herzlichen Dank!

  • Mechanikus Für vergleichbare Aussagen müssten wir alle ein standartisiertes, praxisrelevantes Testobjekt drucken am Besten schon geslict (gcode) und mit demselben Filament. Ich weiß, ihr habt beim Entwickeln des Heatbreak-Mods Tests gemacht mit der mitgelieferte xy Tension Gauche Datei und einem Speedtest von i3sven. Der Speedtest ist zwischenzeitlich nicht mehr downzuloaden. Bleibt also nur der xy Tension Gauche.

    2 Fragen stellen sich mir dabei:

    1.) Haben diejenigen, die mit "Meine Hotends sind original, der Drucker läuft gut so " geantwortet haben, tatsächlich die xy Tension Gauche erfolgreich gedruckt und zwar nicht mit dem von Snapmaker mitgelieferten PLA, das mit sehr niedrigen Temperatren druckt und bei mir deshalb auch den xy Tension Gauche erfolgreich druckt, anders als z.B. mit PLA von DasFilament. Ich habe Einiges erfolgreich mit dem originalen J1 gedruckt. Die xy Tension Gauche druckt aber reproduzierbar nicht, außer mit dem PLA von Snapmaker. Wie soll ich jetzt voten, 1 oder 2? Stimmt irgendwie beides.

    2.) Angenommen alle mit original Hotend haben Clogging-Probleme beim Druck der xy Tension Gauche mit Nicht-Snapmaker-PLA. Was bedeutet das jetzt für die Praxistauglichkeit des J1? Snapmaker hat versucht, das Problem zu beheben indem die Retraction Distance Standardwerte in Luban und Cura von 5 mm auf 1 mm verringert wurden. Die xy Tension Gauche, die wir als einzigen vergleichbaren Test derzeit haben, ist aber eine Gcode-Datei, die mit dem Drucker geliefert wurde und zu einer Zeit gesliced wurde, in der vermutlich noch 5 mm Restriktion Distance als Standard galten. Vielleicht kann das jemand verifizieren, der gut ist im Gcode lesen. Und wenn dem so ist, wäre es interessant, ob die Datei bei neueren Lieferungen des J1 mit anderen Einstellungen gesliced wurde. Das würde dann die Vergleichbarkeit der Ergebnisse weiter kompromittieren.

    Gemäß der derzeitigen Empfehlung von Snapmaker ist das eine Einstellung, mit der der Drucker gar nicht betrieben werden soll.

    Leider gibt es die xy Tension Gauche nicht als STL. Ansonsten hätte ich mal ausprobiert, ob ich die Datei mit korrekten Retraction Einstellungen gedruckt bekomme.


    Sollten sich jetzt 95% aller Objekte mit den angepassten Retraction Einstellungen ohne Clogging drucken lassen, verzerrt es natürlich das Ergebnis, wenn wir die Brauchbarkeit des J1 nur auf Grund dieser schlecht geslicten xy Tension Gauche Gecode-Datei bewerten.


    Dass das Hotend des J1 nicht optimal ist, zeigt die Tatsache, dass der J1 nach eurem Umbau auch diese (schlechte) xy Tension Gauche Gecode-Datei verlässlich drucken kann. D.h. er läuft im Originalzustand deutlich unter seinen Möglichkeiten.

    Ich finde es schade, dass Snapmaker keinerlei Interesse zeigt, das Problem konstruktiv anzugehen und den J1 damit deutlich besser zu machen. Bei Prusa läuft auch nicht immer alles rund bei einem neuen Drucker, sie haben diesbezüglich aber deutlich mehr sportlichen Ehrgeiz, Schwächen zeitnah auszumerzen. Jade ist vermutlich auch nicht glücklich darüber, dass ihr Baby von Snapmaker nicht ordentlich gefördert wird. Beim Thema H-Wort hat sie von Snapmaker vermutlich einen Maulkorb verpasst bekommen. Anders ist das Schweigen auf deine Anfrage nicht zu deuten.

  • Der Riemenspanner-Test-Gcode hat 2mm Retract - aber viele davon auf kurzer Strecke hintereinander.


    Die Leute hier haben mit ziemlicher Sicherheit nicht alle das Testteil gedruckt. Darum ging es mir aber auch nicht - ich wollte nur wissen, wieviele Nutzer so "im täglichen Leben" Ärger mit dem J1 haben. Meiner Meinung nach dürfte beim Drucken des Testteils mit dem von MrBean, i3sven und mir genutzten Filamentsorten eine Ausfallrate von 100% rauskommen - alles andere würde mich ehrlich gesagt wundern.


    Mit der Einschätzung zu Jade dürftest Du recht haben - sie hat, seitdem ich das Ergebnis der Umfrage hier im Snapmaker-Forum gepostet habe, nicht nur die entsprechende Nachricht, sondern auch kommentarlos mehrere (auch ältere) Posts zum Thema von mir geliked, die sich mit dem Thema beschäftigen und wo ich auch recht klar sage, was ich mir da von Snapmaker wünschen würde.

    Sehr schade, aber da haben wohl die Controller mal wieder die Oberhand. "Er verkauft sich, also geht er ja gut genug, warum sollten wir das Geld für nen Rückruf in die Hand nehmen" oder sowas :cursing:

    Es würde mich auch nicht wundern, wenn Snapmaker beim J1s da stillschweigend was geändert hat oder noch ändern wird - nur kundtun werden die das bestimmt nicht, sonst steigen ihnen die Käufer aufs Dach


    Schade um den schönen Drucker, kann man da nur sagen - so bleibt er in der Tat unter seinen Möglichkeiten, wenn man nicht selber Hand anlegt.

  • Also im der Facebook Gruppe hat Jade angekündigt, das an dem Problem gearbeitet wird und das sie zu Zeit keine Internen Prozesse kommentieren kann.

    Die 3 Namen der Problemlöser hier wurden auch dankend erwähnt.

    Ich denke, es wird wie beim Gehäuselüfter, ein Upgrade Hotend geben. Nicht kostenlos, aber reduziert.

  • Also im der Facebook Gruppe hat Jade angekündigt, das an dem Problem gearbeitet wird und das sie zu Zeit keine Internen Prozesse kommentieren kann.

    Die 3 Namen der Problemlöser hier wurden auch dankend erwähnt.

    Ich denke, es wird wie beim Gehäuselüfter, ein Upgrade Hotend geben. Nicht kostenlos, aber reduziert.

    Das hoffe ich auch, aber genau diese Aussage gab es auch schon schon Ende März, als wir unsere Lösung veröffentlicht haben - und wir waren drei Hansel, die das binnen gut vier Wochen (und ein ordentlicher Teil davon war "Warten auf Rückmeldung von Snapmaker") in ihrer Freizeit gelöst haben, nicht eine Firma mit Vollzeitentwicklern... die offiziellen Aussagen seitdem machen ebenfalls nur sehr begrenzt Hoffnung :rolleyes: - aber es wäre ja schön, wenn die Kostenverantwortlichen es nun doch eingesehen haben.

  • Ich hab zwar kein Facebook, aber ich vermute, das dürfte inhaltsgleich zu diesem Post hier sein...?

    Findings and solution for the Snapmaker J1 clogging problem
    @i3sven @Mechanikus @MrBean @SnapSnap @nnowak @TAGN @naPS @Plukh Hi J1 owners, thank you for your active feedback. I wanted to take a moment to update you on…
    forum.snapmaker.com


    Einerseits erfreulich, daß es da doch voran geht. Andererseits klingt mir das leider danach, als wolle Snapmaker da was ziemlich unzerlegbares eigenes à la Revo (mit Pech sogar gleich mit angepreßtem Kühlkörper) zusammenkochen, wo man dann nicht mehr die Düse nach eigenen Gutdünken ausbauen und austauschen kann.


    Da bin ich dann doch froh über meine umgebauten Hotends, bei denen alles abwärts des Kühlkörpers aus Quasi-Standardteilen besteht, die ich problemlos irgendwo nachkaufen kann. Bis man keine Ersatzteile und keine Düsen für V6-Hotends mehr bekommt, dürfte noch eine ganze Weile ins Land gehen...

  • Also ich hab meine Hotends umgebaut und die Bauteilkühlung, lief auch einigermaßen, nur passte mein Bett oben rechts und links nicht, habs dann einmal ausgebaut weil ich schauen wollte ob die Verschraubungspunkte gebrochen sind wie in diesem einen Beitrag hier, war nicht der Fall. Alles wieder rein, in der Zeit traf auch das 2. Düsenset von Creality ein, damit ich nicht mehr mit 0,4 links und 0,6 rechts drucken muss, Düsen eingebaut, neue Adapterstücke zwischen Heatbreak und diesen Adapter eingesetzt, montiert und jetzt krieg ich die Kiste nicht mehr kalibriert. Er fährt viel zu stark auf das Bett, bricht dann die Kalibrierung ab. Hab dann das Linke Hotend nochmal rausgeholt, überprüft, wieder reingesteckt und konnte dann wenigstens links kalibrieren. Beim rechten Extruder bricht er weiterhin ab, wenn ich dann die xy kalibrierung starte bricht er auch direkt ab nachdem er die Kontaktfläche berührt. Düse ist sauber.


    Das Adapterstück war vorher eine Madenschraube, habs dann jetzt aus ABS gedruckt weil ich die vorher nicht ganz gleichmäßig gefertigt hatte. Daran sollte es aber nicht liegen oder ?


    Gruß

  • Wenn der Drucker zu stark auf das Bett fährt, hast Du irgendwo ein Kontaktproblem , das dazu führt, daß sich der Stromkreis nicht schließt, der über Hotend, Düse und Druckbett zum Controller geht.
    Je nach verwendeter Wärmeleitpaste kann der ABS-Adapter durchaus einen Einfluß haben - mit dem kriegst Du ja weder einen ordentlichen Anpreßdruck im Gewinde hin, der die Wärmeleitpaste zur Seite räumt und dadurch einen elektrischen Kontakt zwischen Heatbreak und Kühler herstellt, noch ist der Adapter selbst leitfähig.


    Das kann aber (unter anderem...) auch daran liegen, daß Du die Hotends schlicht nicht komplett in den Stecker gedrückt hast oder daß Deine Düse nichtleitend ist.


    Allein aus der Beschreibung kann man das nicht rauslesen.


    Wenn Du ein Multimeter hast, sollte sich das Problem recht einfach lokalisieren lassen.

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Modell teilen 4

      • CNC1
    2. Replies
      4
      Views
      58
      4
    3. CNC1

    1. Thermische Dichtung fuer Druckraum (drucken?) 14

      • rio
    2. Replies
      14
      Views
      316
      14
    3. rio

    1. Chrome Farbe

      • lightsource
    2. Replies
      0
      Views
      13
    1. Ender-3 V3 41

      • Uwe
    2. Replies
      41
      Views
      1.9k
      41
    3. elpado

    1. OT Thread für was Druckt Ihr gerade 991

      • seppel
    2. Replies
      991
      Views
      42k
      991
    3. TerryS