Kobra2: Reproduzierbare Fehler, Einstellungsfrage?

  • Hallo, ich mal wieder. Nachdem das Problem des Stringings behoben ist, bin ich mit dem Kobra 2 an erneute Probleme gestoßen.

    Ich hab gerade gefallen an einem Modell gefunden und direkt mal gedruckt.

    Leider sind an dem fertigen Modell ziemlich viele Unschönheiten. Interessanterweise sind diese Druckfehler bei mehrfachen Ausdruckversuchen nahezu identisch (gleiche Stelle, gleiche Ausprägung).


    Konkret geht es um Pickel, und die generellen Verwerfungen an der Oberfläche. Auch die beiden Türme finde ich sehr unsauber.

    Siehe Fotos.

    Ich hab verschiedene Druckgeschwindigkeiten probiert. Im Groben habe ich das Profil für den Kobra2 von der Anycubic Webseite genommen.

    Fällt da jemandem spontan was ein? Danke!

  • Lade mal den Link zu der Druckdatei hier hoch, ich würde dann mal am WE oder vielleicht etwas eher das Teil mal mit meinem Kobra 2 auch drucken , dann kann man ja mal schauen ob der Fehler bei mir auch ist ,das kann ich dir anbieten....


    Dein Drucker scheint irgendein Problem zu haben, ist aber ne Einstellungssache ...

    Die dicken Pickel deuten auf zu viel Material hin, überextrusion, Dreh mal die Temperatur etwas runter und schaue dann noch mal .

    Ich selber drucke die erste Schicht bei 215 und die anderen Schichten auf 190, ZNaht steht bei mir auf ausgerichtet, der Retract steht bei mir auf 1.0 (kann aber eventuell bei dir etwas abweichen , sagen wir mal so kann irgendwas zwischen 1 und 2 mm sein)

    Erste Schicht bei mir ist 0.28mm , andere Schichten 0.2mm ,ich drucke alle Teile mit 0.2 Schichthöhe.

  • Dankeschön,

    das STL ist im Anhang.

    Diese unschönen Stellen sind genau die Stellen, an denen im Cura die weißen Punkte in der Preview sind, also die Z-Nähte. Nur leider sind das keine Nähte...

    Die Standardretraction ist laut Anycubic-Profil 6mm auf 40mm/s. Ich hab das mal runtergedreht und drucke gerade noch so ein Teil.

    Drucktemperatur ist aktuell 195.

    Die Standardretraction ist beim Kobra 2 Profil auf 2 mm , du verwendest garantiert ein falsches Profil 6 mm ist viel zu hoch das hatte ich in einem anderen Fred schon einmal erwähnt, der Kobra 2 ist ein Directdrive und der muss weniger haben, das mitgelieferte Prusaprofil,was beim Drucker dabei war ist 2 mm Standardretraction


    Okay du nutzt Cura aber irgendwas stimmt da was nicht bei dir

  • So ich habe das Teil gedruckt siehe Bilder,

    Gedruckt mit Anycubic Kobra 2, gescliced mit Prusaslicer , Druckzeit 40 min , Profil welches auf der Speicherkarte für Prusa mit dem Drucker ausgeliefert wurde, Jayo Filament weiß und Drucktemperatur erste Schicht 215 und die anderen Schichten 190 Grad, Drucktemperatur Bett 60 Grad Geschwindigkeit 150mm/s

  • Ach ja Infill 10 Prozent und Infilltyp geradlinig , so kommt es aus meinem Drucker heraus, zNaht steht bei mir auf Ausgerichtet, also bei meinem Drucker funktioniert es , deine Einstellungen passen einfach nicht, ich habe nichts daran geändert ,es ist das Standardprofil was beim Drucker dabei ist ...

  • Vielen Dank. Ich werd es jetzt auch nochmal mit Prusa und dem Standardprofil versuchen.

    Die vom Hersteller angegebenen Profile für Cura und Prusa weichen stark voneinander ab. (2mm bei 80mm/s - 6mm bei 40mm/s), wer weiß was da fürs Cura noch anders ist.

  • Hallo,

    Mit Prusa waren die Probleme weg, dafür andere da.

    In Cura hab ichs mittlerweile auch hinbekommen,wenn man combing deaktiviert bzw Retract on layer change ausschaltet. Versuch das gerade noch einzugrenzen, ich tippe auf combing.

  • Ganz unsaubere Toleranzen, bewegliche Teile mit kleinen Lücken werden zu einem unbeweglichen Teil. Ich glaube aber, dass das nicht an Prusa, sondern an der allgemeinen Druckgeschwindigkeit liegt. Dreh ich alles auf max 100 zurück, wird alles sauber gedruckt.


    Combing war übrigens das Problem wegen der Lücken an den Z seams.

  • Das liegt an den Einstellungen des Druckers , irgendwas hat Spiel oder scheint nicht zu stimmen, weil ich drucke es mit den Einstellungen und bei mir funktioniert das ja auch, hin und wieder kann es unter Umständen auch an dem Teil liegen, wenn man es zum Beispiel dann anders positioniert oder es mal dreht, kann es sein das es besser läuft.

    Ich habe gestern das erste Modul gedruckt von einem größerern Projekt und das hat er bei mir anstandslos gedruckt....

  • sentinel OT stellst Du uns dein Projekt noch genauer vor? Mich würde es interessieren.

    Sidewinder X1, FlashForge Guider IIs, FlashPrint, (Cura), Raise3D E2,Bambulab A1 Mini, IdeaMaker, Bambu Studio, Orca Slicer, Fusion 360 - Der mit dem "First Layer Fetisch" Der mit dem Endloskampf gegen das Warping:)

  • Ja kann ich aber bestimmt nicht hier machen, okay kurz in Worte gefasst, ich habe letztens einem Bekannten ein Schloss in 3 D gedruckt auf einem Berg geschenkt , habe es dann verkabelt und es ist mit Beleuchtung versehen , weil ich dachte das ist ne geile Sache, er hat das integriert in seine Eisenbahnlandschaft und war total begeistert und jetzt hat er mich gefragt ob ich ihm eine komplette mittelteralterliche Stadt drucken kann, also einige Gebäude, ich hatte da Bock drauf und hab ihm zugesagt, seitdem laufen meine beiden Drucker jetzt erstmal da drauf.... :D :D :D :D :D

  • Ja kann ich aber bestimmt nicht hier machen....

    Da lohnt es sich sicher ein eigenes Thema zu erstellen.

    Sidewinder X1, FlashForge Guider IIs, FlashPrint, (Cura), Raise3D E2,Bambulab A1 Mini, IdeaMaker, Bambu Studio, Orca Slicer, Fusion 360 - Der mit dem "First Layer Fetisch" Der mit dem Endloskampf gegen das Warping:)

  • Ja schon, aber welche Einstellungen gibt es denn noch? E steps passen, Z-Index auch.

    Slicer können wir ja außenvor lassen, da hab ich das gleiche Profil wie du

  • Ich habe bei mir noch gar nicht reingeschaut , welche e Steps da drin stehen, weil ich sie bisher nicht verändert habe....kann ich bei Gelegenheit ja mal machen ...

    Ich tippe eher auf was mechanisches , keine Ahnung was bei dir ist, kann man schwer sagen.....

    Ich habe, seitdem ich den Drucker habe noch gar nichts verstellt außer den Retract im Slicer , den habe ich bei mir auf 1.0 gesetzt ursprünglich stand 2.0 drin , das ist das einzigste was geändert wurde ,ja und den Startcode habe ich überarbeitet, weil mir das so nicht passte wie es war


    Vielleicht ist dein Filament auch einfach nur schuld keine Ahnung

  • Nochmal eine Frage zu dem Teil, was du für mich probiert hast: Ließ sich der Mittelteil direkt und problemlos drehen?

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Was druckt ihr gerade? Zeigt Mal her! 11k

      • Relaxo
    2. Replies
      11k
      Views
      1.4M
      11k
    3. Zwergnas

    1. Höchstgeschwindigkeit Ender 3 S1 Pro 12

      • Tiger_Jo
    2. Replies
      12
      Views
      300
      12
    3. Joline

    1. Anycubic I3 Mega S_Ersatzdruckplatte_finde keine passenden_HILFAAA! 6

      • RockABillyKilla
    2. Replies
      6
      Views
      143
      6
    3. areiland

    1. MK4 Upgrade oder Kit? 6

      • Dusk_till_dawn
    2. Replies
      6
      Views
      93
      6
    3. MPC561

    1. Neue Firmware A1 01.03.00.00 (20240612) 69

      • Vanja
    2. Replies
      69
      Views
      2.8k
      69
    3. raimondovincenti