Nozzle verstopft und jetzt sieht alles blöd aus

  • Hallo in die Runde.


    Als ich gestern früh meinen Druck aus dem Drucker nehmen wollte das erste mal eine Enttäuschung vom P1S. Die letzten 3cm hatten eine gewaltige Unterextrusion.


    Daraufhin schnell mal einen kleinen Würfel gedruckt... bei dem fing es an, wie es beim Druck davor aufhörte. Schrecklich, einfach schrecklich.


    Da ich eine neue Rolle PLA angebrochen hatte (aber die selbe wie so oft: eSun kaltweiß PLA+) fiel mein Gedanke auf die Rolle... Also andere Farbe gedruckt.


    Da kam dann erst gar nichts mehr raus außer alte Reste vom weißen eSun aber gar nichts vom neu eingelegten rosa. Ok... verstopfte Nozzle war mir dann auch selbst klar.


    Hab dann erstmal mit diesem Nadelding angefangen die aufgeheizte Nozzle zu bearbeiten. Anfangs tropfte es permanent weiß raus und irgendwann wirkte es "frei".

    Der nächste Druck (rosa Würfel)... naja man konnte erkennen was es werden sollte. Wurde aber nicht besser. Riesen Spalt in der Mitte.


    Heute also das Hotend abgenommen und nochmal ordentlich sauber gemacht. Tja, aber wie erkenne ich, ob da noch was drin steckt? Diese Nadel ging von beiden Seiten ohne Probleme durch ... was kann es denn nun aber sein? Steckt vielleicht noch irgendwo etwas am Rand fest?


    Hab zum besseren anschauen mal das typische Benchy von der Speicherkarte gedruckt. Orange ist das alte, als noch alles super war und grün das von heute. Beides Bambulab Filament (das was bei Auslieferung dabei war... benutz ich sonst nicht)


    Meint ihr die Nozzle ist noch zu retten? Gibts noch Tricks? An der Tür vom grünen Benchy ist ein feiner weißer Faden zu sehen. Vielleicht ist das noch vom weiß beim verstopfen...? Wüsste jedenfalls nicht wo das sonst herkommen soll. Aber an diesem Stängel, als ich das Hotend abgebaut hatte, hing halt nirgends weiß dran.


    Obs an der neuen Rolle Filament lag? Hab schon etwas Bauchschmerzen mit der nochmal zu drucken.


    Montag hat mein Sohn Geburtstag und ich muss noch einen Klassensatz Lollis drucken ;(  ^^


    Kann noch etwas anderes schuld sein? Es kam halt total plötzlich. Das weiße Lithophane hat ja am Anfang noch gut gedruckt und oben mit einem schlag wurde es schnell immer schlechter.


    Paar Fotos:

    Der kleine Filamentstummel ist das, was ich rausgezogen hatte. Fremdfilament kann ich da ehrlich gesagt nicht erkennen. Bin echt ratlos.

  • Dein Coldpull geht nicht bis zu Spitze vor, eventuell ist da noch was verkeilt.

    Ein gescheiter ColdPull ist in der Theorie einfach, braucht in der Praxis aber oft genug mehrere Versuche bis man einen 1:1 Abdruck des Düseninneren bekommt wo man dann sieht, dass eben jene Düse vollständig leer ist.

    Liebe Grüße

    Felix

    Mein Drucker: BambuLab X1 Carbon + AMS, BambuLab A1

  • Hab das Filament rausgezogen als die Nozzle heiß war. Deshalb hats so Fäden gezogen.


    Mh... klingt aber erstmal nach "mach nochmal". Wird gemacht :thumbup: 8)

    Ich habe keine Lösung, aber ich bewundere das Problem!

  • Kann man beim P1S den "Feeder" öffnen um nachsehen zu können ob die Zahnräder sauber sind und nicht mit Filament "zugekleistert" sind?


    Edit: Sollte gehen .. Auf einer Seite ist er gar offen:

    Edited 2 times, last by wwoody ().

  • Sowas hatte ich auch schon mal am P1S, das sah bei mir so aus:



    Wie es der Zufall so will kam das ziemlich direkt nach einem Firmware-Update... hab dann erst mal Herumgedoktort und wieder die alte Firmware aufgespielt. Am Ende war es aber mit dem Wechsel der Düse beseitigt (ich hab so ein China-Hotend mit CHT-Düse zum Wechseln nachgerüstet).

    Hab dann erstmal mit diesem Nadelding angefangen die aufgeheizte Nozzle zu bearbeiten.

    Davon halte ich sehr wenig, damit schiebt man den Krümel, der nicht durch die Düse passt nur ein Stück nach oben und nach einer Weile ist man wieder da, wo man angefangen hat... Cold Pull ist in diesem Fall schon das richtige, am besten mit Nylon. Man lässt die Nozzle so lange erkalten, bis sich das Filament kaum noch durchschieben lässt und zieht dann in einem Ruck raus.


    Mit den CHT-Düsen geht kein Cold-Pull, aber es ist sehr leicht sie zu wechseln. Und diese Akkupunktornadel benutze ich dann, um die Asche aus der ausgebrannten Düse raus zu kratzen (ausgebrannt wird die Düse mit der Spitzzange und dem Creme Brule Brenner, das funktioniert erstaunlich gut und schnell, wobei beim Preis der Düsen man sich auch einfach ein paar Ersatzdüsen auf Vorrat legen kann).


    Ich drück dir die Daumen, dass Du die Nozzle frei kriegst und die Lollis gedruckt werden können! ;)

    Bambu Lab P1S, Voron 2.4, Voron 0.2, Sovol SV01, Sovol SV06, KP3S, Anycubic Mega S
    (alle Klipper bis auf Bambu)

  • Kann man beim P1S den "Feeder" öffnen um nachsehen zu können ob die Zahnräder sauber sind und nicht mit Filament "zugekleistert" sind?


    Edit: Sollte gehen .. Auf einer Seite ist er gar offen:

    Ja, kann man. Es gibt für den P1S auch die Antriebsräder aus gehärtetem Stahl und auf der Wiki-Seite ist Austausch / Reinigung genau beschrieben. Das ist in 10 Minuten erledigt, sofern man nicht eine Schraube auf den Boden fallen lässt, die man dann eine halbe Stunde suchen muss (rate woher ich das weiß ;-))

    Bambu Lab P1S, Voron 2.4, Voron 0.2, Sovol SV01, Sovol SV06, KP3S, Anycubic Mega S
    (alle Klipper bis auf Bambu)

  • Danke für die schnellen Antworten!


    Also, die Zahnräder sind sauber. Gott... darauf wäre ich niemals gekommen. Schreck lass nach.


    Das mit dem Coldpull habe ich mir auch nochmal angesehen. Habs mal so versucht wie ich es verstanden habe, aber kein Nylon im Haus.


    Hätte sonst nur PETG und TPU im Haus... also keine Hilfe.


    Beim ersten mal rotem PLA meine ich, kleine schwarze Punkte vorn an der Spitze gesehen zu haben. War mir nicht sicher ob das verbrannt sein könnte oder Reste von schwarzem Filament (wobei schwarz ewig her ist). Ich halte ja noch immer das weiß für den Übeltäter.


    Am Ende war jedenfalls alles frei. Jedenfalls optisch und so weit ich schauen konnte.


    Nun druckt gerade ein neues Benchy. Bin gespannt. In 15 Minuten bin ich schlauer.


    Habe aber gesehen, dass im Karton noch eine 0,4er Düse zwischen dem Werkzeug eingewickelt lag. Im Notfall muss ich morgen wohl mal schauen wie ich das Hotend, ohne was kaputt zu machen, umgeschraubt bekomme. Da beneide ich ja jetzt die ganzen A1 Besitzer...


    Und danke für den Link zu dem Wechselhotend. Das schau ich mir später nochmal genauer an.

    Ich habe keine Lösung, aber ich bewundere das Problem!

    Edited once, last by Quisa ().

  • Also es ist noch immer nicht so schön wie sonst. Vorn hats noch einige Fehler, nicht mehr so schlimm wie vorher aber halt auch nicht so wie es sein soll.


    Ich drucke morgen mal einen Probelolli. Vielleicht kann ich mit langsamer drucken einen Teil ausbügeln.


    Ansonsten muss ich wohl doch noch rumschrauben und das mit Zeitdruck. Ach da kommt Freude auf X/

  • Habe aber gesehen, dass im Karton noch eine 0,4er Düse zwischen dem Werkzeug eingewickelt lag. Im Notfall muss ich morgen wohl mal schauen wie ich das Hotend, ohne was kaputt zu machen, umgeschraubt bekomme. Da beneide ich ja jetzt die ganzen A1 Besitzer...

    Ich würde einen Hotend-Wechsel nur dann machen, wenn noch mal Probleme auftreten. Du musst nämlich den Hotend-Lüfter, die Heizpatrone und den Thermistor vom (mutmaßlich verstopften) Hotend umbauen, da macht man schon mal die Hände und den Arbeitsplatz schmutzig:


    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

    Bambu Lab P1S, Voron 2.4, Voron 0.2, Sovol SV01, Sovol SV06, KP3S, Anycubic Mega S
    (alle Klipper bis auf Bambu)

  • Ich würde einen Hotend-Wechsel nur dann machen, wenn noch mal Probleme auftreten. Du musst nämlich den Hotend-Lüfter, die Heizpatrone und den Thermistor vom (mutmaßlich verstopften) Hotend umbauen, da macht man schon mal die Hände und den Arbeitsplatz schmutzig:

    Das hatte ich mir schonmal angesehen als ich überlegt hatte mir eine 0,2er Nozzle zu bestellen und wissen wollte was ich alles umschrauben muss wenn ich mir 20 Euro Aufpreis sparen will. Ich glaube ich bestell mir echt dein verlinktes China Hotend.


    Hände schmutzig machen stört mich nicht. Es kommt nur gerade sehr ungünstig und in der Not macht man Fehler. An den anderen Druckern musste ich dauernd rumschrauben, aber halt noch nie am Bambu... bin da etwas übervorsichtig.


    Ähnlich zu der verlinkten Prusa Anleitung hatte ich das mit dem Coldpull auch gemacht. Eben habe ich noch ein Video von BambuLab selbst gefunden. Ich mach das morgen nochmal in Ruhe wenn nicht dauernd ein Kind neben mir steht "uuuuund? gehts wieder?" ^^

    Ich habe keine Lösung, aber ich bewundere das Problem!

  • Auch wenn der ein oder andere vielleicht meint, dass es damit nicht zusammenhängt, aber bei mir hat ein Werks Reset geholfen (als mein X1 Ähnliche Symptome wie hier im Thread gezeigt hat). Warum auch immer? Die Kalibrierung ist aber umfangreicher, als diejenige, die man direkt im Menü auswählen kann. Danach war das Problem behoben. Das Hotend war allerdings schon einmal komplett dicht. Da hilft auch kein Reset mehr.

  • An das zurücksetzen hatte ich auch kurz gedacht. Habe es aber trotzdem erstmal bei einer einfachen Kalibrierung belassen.


    Nach der Anleitung von BambuLab auch nochmal 2 Coldpulls durchgeführt. Geht beim P1S etwas umständlicher als beim X1C. War aber noch immer einfacher als das, was ich gestern mit abgeschraubtem Hotend gemacht hatte. Hing aber trotzdem nichts fest.


    Gerade einen kleinen Probelolli gedruckt... bei leicht reduzierter Geschwindigkeit.


    Mhhhh... jaaa.... also es ist brauchbar. Aber es passt einfach noch nicht. Auf dem Foto der rechte Lollikopf ist vom letzten Wochenende, der links der von gerade eben.



    Die Naht selbst ist beim vorhin neu gedruckten deutlich wulstiger. Die Oberfläche nicht ganz so sauber und allgemein sind da immer wie so Knubbel unter der Oberfläche. Das war mir beim letzten Benchy gestern schon aufgefallen. Wie eine eingeschlossene harte Luftblase. Auch die glatte Oberfläche (dieser geschmolzene Teil vom Lolli) ist beim neuen rau und beim alten glatt.


    Die Schichten sind allgemein nicht sauber sondern leicht ausgefranst.


    Vermutlich komme ich um einen Wechsel nicht drum rum.


    So könnte ich die Teile zwar ausdrucken, aber langfristig ist das nichts.


    Vielleicht findet sich ja jemand in deiner Nähe, der zur Not die Lollis drucken kann. Es gibt nichts schlimmeres als enttäuschte Kinderaugen :|

    Ja, im Notfall könnte ein Freund noch mit seinem K1 aushelfen. Solange es mir möglich ist, versuche ich das nur erstmal alleine zu lösen. Sohnemann meinte vorhin aber auch "sonst müssen wir einfach richtige CakePops backen"... äh... nee ^^

    Ich habe keine Lösung, aber ich bewundere das Problem!

  • Das sieht doch zumindest schon besser aus.

    Hast du mal versucht, manuell Temperatur, Flow und Pressure Advance für das Filament zu ermitteln? Die Fläche sieht bei der Auflösung des Fotos ein wenig überextrudiert aus - gerade an den Rändern.

  • Nee, irgendwas manuell eingestellt oder ermittelt hatte ich nicht. Bewusst nicht, ich wollte die selben Einstellungen vom letzten haben um besser vergleichen zu können. Einziger Unterschied war die Geschwindigkeit.


    Allerdings war gestern das Benchy im grünen Bambu Filament genauso.


    Hab mir mal das iPhone meines Mannes geschnappt, dass ist etwas besser in den Nahaufnahmen. Man erkennt auch ohne Beschriftung welches das problembehaftete ist.


    Überextrudiert glaub ich halt nicht. Ja die Ränder sind wirklich komisch, aber es wirkt auf der Fläche für mich eher Unterextrudiert. Da sind noch kleine Minispalten.


    Hab schon überlegt ob die Nozzle durch das viele Reinigen vielleicht in Mitleidenschaft gezogen wurde. Kann ich aber nicht abschätzen ob sowas überhaupt möglich ist. Da fehlt mir die Erfahrung.

  • Habe vorhin spontan die Nozzle getauscht. Hat mich einfach alles aufgeregt.


    Waren keine 10 Minuten. Hatte mir das komplizierter vorgestellt und von jedem Schritt Fotos gemacht damit ich das im Notfall wieder "zurückbauen" könnte.


    Neuer Lolli ist auch schon wieder fertig. Jetzt sieht das wieder ordentlich aus. Auch die Naht ist wieder deutlich dezenter.


    Stellt sich mir nur die Frage ob das Theater an der neuen eSun Rolle lag oder so oder so gekommen wäre :/


    So oder so, jetzt kann ich erstmal beruhigt alles ausdrucken (und hoffen das nichts weiter passiert)

  • "Übung macht den Meister"

    ich hab meinen Extruder jetzt gefühlt 10-15 mal ausgebaut/zerlegt seit Juli'23. Und hab auch ein 4-5 mal den Rest mit heißen Inbus rausgezogen.


    Beim ersten Versuch hab ich mir den Therministor abgerissen und seitdem ne ersatz 0.4 Nozzle hier liegen zum tauschen. Jetzt sinds gefühlt nur noch 2 Schrauben und die 3 Schrauben vom Extruder, dann is schon alles raus. :)

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Tronxy x5sa pro mit V9 Board Klipper möglich? 97

      • highviper
    2. Replies
      97
      Views
      713
      97
    3. ma_v

    1. Handknauf bricht beim Zusammenbau - Frage an die Profis! 63

      • Tabloka
    2. Replies
      63
      Views
      821
      63
    3. tomma

    1. Auswaschstation für ELEGOO Saturn 1

      • DerRetroBro
    2. Replies
      1
      Views
      28
      1
    3. Stephan

    1. Neue Angebote 1.2k

      • FeedBot
    2. Replies
      1.2k
      Views
      139k
      1.2k
    3. Stephan

    1. Was tun? - Homing der z-Achse fehlgeschlagen 70

      • wolwes
    2. Replies
      70
      Views
      8k
      70
    3. MacDidi