Nach dem Slicen mit Orca druckt der Drucker viel zu schnell

  • Hallo Zusammen,


    ich nutze normalerweise Cura als Slicer. Möchte nun aber Orca ausprobieren. Es scheitert leider aber schon bei der Geschwindigkeit.


    Ich habe die Speed settings von Cura soweit möglich übernommen. Die Geschwindigkeiten sind bei etwa 80mm/s. In Cura ist die acceleration deaktiviert. M204 zeigt bei allen 1500mm/s².


    Das habe ich soweit in Orca übernommen. acceleration 0 hat den ganzen Baum deaktiviert.


    Speedsettings sind ebenfalls angepasst.


    Und trotzdem druckt er sehr viel schneller als mit cura. Außerdem läuft die Retraction sehr viel schneller ab. Das ganze läuft dann insgesamt so schnell, dass das Hotend nicht schafft das Filament zu schmelzen, wodurch der Feeder zu klackern anfängt. Retraction Speed ist bei 45mm/s.


    Wenn ich während einem Druck dann m204 eingebe, hat sich R auf 1000 gesetzt (vorher 1500). Das könnte ein Hinweis sein, finde aber keine Einstellung dazu.


    Ich drucke auf nem tronxy x5sa mit skr Board und der Marlon 2.1.x Firmware.


    Hat jemand eine Idee?


    Viele Grüße

  • quastra

    Approved the thread.
  • Orca hat nur den X5SA 400 hinterlegt. Welches Profil nutzt Du? Hast Du Dir das selbst gebaut?


    Ich denke, da sind Einstellungen drin, die so nicht aus Curas Einstellungen passen. Interessant wäre, ob Du den StartCode so 1:1 übernommen hast und was da drin steht.


    Ich finde die voreingestellten Werte des X5SA 400 im Orca auch eine wenig sportlich, wenn Du dies als Basis genommen hast.


    Da ist Dein SKR Umbau wahrscheinlich nicht das Problem, wenn dafür das Hotend noch das originale von TwoTrees ist.

    Wenn jeder jedem was klaut, kommt keinem was weg!

  • Das hotend ist nicht mehr original. Ich habe ein e3dv6 clon drauf.


    Gcodes sind wie folgt:


    Die sind von Cura adaptiert.


    Die Speed settings hänge ich an.

  • Im Moment läuft ein längerer Druck.


    Werde ich morgen mal prüfen.


    Der x5sa hat einen ziemlich langen PTFE Bowden. 9mm liefern gute Ergebnisse, schaue aber ob ich das optimieren kann.


    Danke

  • Beschleunigungen sind jetzt auf 1500mm/s² gedeckelt, hat aber auch nicht funktioniert.


    Hier mal ein kurzes Video:

    Neues Video von Daniel
    photos.app.goo.gl


    Bei den ersten 15 Sekunden ist der Druck am TFT auf 50% Speed gestellt. Da ist alles okay. Druckt gut, der Feeder hört sich normal an.


    Dann hab ich die Geschwindigkeit auf 100% gestellt. Der Feeder ist um einiges lauter, der gesamte Drucker fängt zum schaukeln an.


    Bei größeren Bauteilen geht das ne Zeit gut (außer dass der Drucker wackelt wie Kuhschwanz), bis dann der Feeder das klacken anfängt. Dem kann ich dann entgegen wirken indem ich die hotend Temperatur um 30-40 Grad erhöhe. Leider leidet dadurch aber die Qualität stark.


    Achja, eine Antwort bin ich noch schuldig. Als Basis habe ich das x5sa 400 Profil genommen

    Edited once, last by Trisiel ().

  • Auf der Seite wo du die Beschleunigung gedeckelt hast gibt es unten ja noch " Jerk" den mal zum testen auf 5 runterstellen und oben

    Maximum Speed x / y auch mal deutlich runter 100mm z.b.

    Speichern nicht vergessen.


    Dadurch das du die beiden auf 0 hast nimmt er eventuell die Werte die im Drucker ( Marlin Firmware oder? ) gespeichert sind. Vielleicht sind die zu hoch?


    In Orca kannst du das auch gut prüfen wenn es gesliced ist .

    In der Ansicht kannst du dir auch die Geschwindigkeit anzeigen lassen .


    Was hast du in den Filamenteinstellungen bei volumetric Flow stehen?

  • Es wird langsam langsamer. Laut Vorschau läuft er tatsächlich nicht schneller als 80mm/s. Aber ist noch deutlich schneller als Cura.


    Leider kann ich nicht nachmessen wie schnell der Drucker mit cura tatsächlich druckt.


    Dieses wackeln ist leichter geworden. Ich werde Jerk weiter reduzieren.


    Mit dem Feeder und Retract ist er überfordert. Ich habe mit Orca Unterextrusion. Der Feeder werkt aber auch ganz schön, obwohl es durch die Anpassung leichter geworden ist.


    Meint ihr, es wäre sinnvoll ein ganz neues Profil aufzusetzen? Wobei der x5sa 400 ja eigentlich gleich ist, nur eben größer.


    volumetric Flow habe ich nicht gefunden. Meinst du vll. Max volumetric Speed? Das sind 12 mm³/s.


    Ich habe Bilder angehängt


    Edit: was mir eingefallen ist. Ich habe nicht mehr den originalen Feeder, sondern einen bmg clon.

  • wie ma_v schon meinte, setzt den max. volumetric mal runter (5)

    und slice neu, dadurch sollte sich die Geschwindigkeit verringern damit dein Feeder das packt

    Anycubic Mono X, Sovol SV04, Flsun V400,

    Bambu Lab X1-Carbon + 2 AMS / A1Mini + AMS lite

  • Sorry hab den Namen verwechselt aber du hast ja das richtige gefunden. ( Max volumetric Speed )

    Wobei 12 ja auch nicht so viel ist aber teste mal mit 8 oder so.

    Dafür kannst du ganz oben bei Calibrate auch einen Test drucken wo du siehst was das Hotend schafft.


    PressureAdvance wäre noch was das den Extruder überfordern kann aber das hast du ja aus.


    Oder bei Calibrate mal einen Retract Turm drucken vielleicht sind's doch die 9mm.


    In den Filamenteinstellungen bei cooling kannst du mal nach der min Layer time schauen .

    Wenn du die höher nimmst greift auch eine Speed Bremse.


    Hast du den BMG mit passenden Werten in der Firmware eingetragen? ( Firmware original oder Klipper? )

  • Ich nutze die Marlin 2.1 ohne Klipper.


    Ich habe jetzt das Problem mit dem Feeder lokalisieren können.


    Standard sind bei der Max Feed rate 25 eingestellt. Starte ich einen Druck, der von Orca gesliced wurde, ist der Wert auf 40 erhöht. Ändere ich ihn, während dem Druck, auf 25 zurück, arbeitet der Feeder normal.


    Abgelesen hab ich's vom tft35 Display. Die dazugehörige Einstellung im Orca slicer habe ich noch nicht gefunden.

  • Ich glaube das war's.


    Ein 26h Druck lief relativ gut ab, nur das bei 80% ein layershift auftrat. Keine Ahnung was da jetzt Schuld war.


    Unterextrusion ist fast komplett weg, die Oberflächenqualität lässt zu wünschen übrig, aber das ist wohl noch Einstellungssache.


    Und das gehypte Feature gegen die Z-Naht funktioniert auch nicht so wie ich's mir vorgestellt hatte.

  • Leider kann ich meinen vorherigen Beitrag nicht mehr editieren.


    Was mir noch abgeht, ist aber nur ne Kleinigkeit, Drucke aus Cura wird am Display die aktuelle und die gesamte Layerhöhe angezeigt.


    Bei gcodes aus Orca wird mir nur die aktuelle Layerhöhe angezeigt. Bei der Gesamten nur "--".

Disclaimer:
*Externe Links enthalten Affiliate Daten. Wird über diese Links etwas bestellt, erhalten wir eine kleine Provision, Euch kostet es nichts Extra.
**Als Amazon-Partner verdienen wir an qualifizierten Verkäufen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. Test Einstellungen ASA Black auf P1S 4

      • PrinterDD
    2. Replies
      4
      Views
      136
      4
    3. PrintingJoe

    1. Qidi Q1 Pro 862

      • Heule
    2. Replies
      862
      Views
      32k
      862
    3. PrinterDD

    1. Welches ASA Filament (Hersteller), riecht am wenigsten? 169

      • Heule
    2. Replies
      169
      Views
      7.6k
      169
    3. Heule

    1. Qidi ASA Erfahrungen? 3

      • rio
    2. Replies
      3
      Views
      119
      3
    3. rio

    1. Qidi-ASA Erfahrungen? 7

      • rio
    2. Replies
      7
      Views
      222
      7
    3. rio