Rundes Bauteil plötzlich eckig

  • Guten Morgen,

    ich wollte gerade an einem runden Spulendeckel für meinen Rasentrimmer weiterkonstruieren und beim ersten (und auch 2. und 3.) heutigen Probedruck fällt auf:

    Das Skirt ist kreisrund, aber beim Drucken von der ersten äußeren Randlinie wird diese nun nicht kreisrund, sondern mehreckig und teils auch rund. Dann kommt die 2. und 3. Randline, die werden dann schon wieder genauer (runder), aber wenn er dann die Bodenschicht füllen will, richtet er sich nach diesen eckigen Begrenzungen der 1. Randlinie.

    Ich falle vom Glauben ab - was soll das ? Warum ist das Skirt kreisrund und das runde Bauteil ungleichmäßig und teils eckig. Habe es mit Fusion360 konstruiert und bisher keine solchen Erscheinungen gehabt. Auch eine bisherige Vorversion, die vorher sauber gedruckt wurde, hat nun diesen Fehler.

    Wer kennt dieses seltsame Verhalten ?

  • Ergänzung:

    Ich habe es nun mit der Cura-Version 4.4.1 probiert und hier wird es wieder kreisrund. Kann es sein, dass es am Profil liegt oder hat schon mal jemand irgendwelche Kuriositäten mit Cura 4.5 gehabt ? Kann es mir aktuell nicht erklären.

  • Guten Morgen

    Kann es sein das du die Tesselierung in CAD Programm verändert hast?Muss sagen bei Fusion360 kenn ich mich nicht aus aber bei Freecad kann man bei erzeugen eines Mesh die Tesselierung angeben je nach Flächenabweichung oder Winkelabweichung auswahl hast du hier dann Ecken.



    Gruß Dirk

  • Wahrscheinlich hast Du in Cura unter Gehäuse (Shell) für Bottom Pattern und Bottom Initial Layer "Concentric" eingestellt. Nutze nur die englische Version, daher weiss ich nicht, wie die (teilweise etwas absurden) deutschen Übersetzungen lauten...

  • So ich habe es endlich gefunden - das war bei mir noch nicht in der Auswahl - musste es erst reinholen - heißt "unteres/oberes Muster" und "Muster für die erste Schicht" - steht beides auf "Linien".

  • Also ich kann mir nicht vorstellen dass das was mit der Einstellung des BottomLayers ob "Konzentrisch" oder "Linien" oder sonstwie zu tun hat - eckig ist eckig...

    Ich würde als erstes den Fehler auch bei den Exporteinstellungen von Fusion suchen, also quasi die angesprochene Tesselierung. Kann man in Fusion die Auflösung oder wie auch immer das da heißt beim STL-Export beeinflussen?

    Als zweite Ecke würde ich dann mal die folgenden Einstellungen in Cura überprüfen:

  • Mist! Ist das Corona und ansteckend? Ja! Bei mir auch! Nun gibt es keine Aussagen über Drucker oder ein Bild. Also bei mir hat es den Ender-3S (mit Cheetah-Board) erwischt. Der druckt die gleiche Datei mal schön rund und mal eckig. Nichts mechanisches! Das sieht man schon an den Bewegungen. Der Druck ist sauber aber eckig. Erklärung hab ich dafür auch noch nicht! Am konzentrisch liegt es aber definitiv nicht.

  • Danke zunächst für Eure Antworten - das muss ich heute Nachmittag erstmal durchackern - wenn ich auf keine Lösung komme, lösche ich einfach mal das akuelle Cura-Profil und erstelle es neu, bzw. leite es aus einem anderen ab.

    Ich denke übrigens nicht, dass es den Export-Einstellungen liegt, sonst hätte das mit der Cura-Version 4.4.1 auch nicht geklappt ...

    Uwe R.: welche Cura-Version verwendest Du

  • Quote

    Zitat von Uwe R. am 07.04.2020, 12:28 Uhr


    Ich verwende Cura 3.6 und 4.5 aber das spielt keine Rolle. Der gCode ist in Ordnung. Die selbe Datei wird mal rund und mal eckig gedruckt. Ist also nicht mit Cura in Verbindung zu bringen.


    Wirklich dieselbe GCode-Datei??? Oder nur die gleiche STL zum Slicen verwendet?

  • Wenn's wirklich die selbe Datei ist, welche mal rund und eckig raus kommt würde ich vermuten, dass da zu viele Daten auf einen 8Bit Chip prasseln und manchmal Rechenfehler kommen oder so? Oder heiße Treiber, aber nur beim Support? hm..

  • Das ist die selbe Datei. Auf dem Bild sind 2 verschiedene Teile zusammengesteckt und nur das eine Teil ist eckig geworden. Hab das eckige Teil aber schon mit der selben gCode-Datei auf dem Drucker in rund gedruckt. Das Cheetah-Bord hat einen 32-Bit ARM-Prozessor mit TMC 2209-Treibern. Die Treiberspannung wird vom UART angepaßt. Aber genau das wird wohl den Unfug verursachen.

    [Blocked Image: https://drucktipps3d.de/wp-content/uploads/asgarosforum/84801/DSC_0086.JPG]

  • Moin,

    druckt Ihr von der SD-Karte oder über USB? Vielleicht auch mal die SD-Karte tauschen...

    Einen Versuch wäre es wert...

    viele Grüße,

    Oliver

    Der Große in der Garage: X5SA Pro, Druckhöhe auf 240mm reduziert, gefrästes 6mm Druckbett, Z-Spindeln gekoppelt, ABL-Sensor entfernt, MS-Allmetall mit Orbiter 1.5 als DirektDrive, Lüfter Eigenbau, Marlin 2.0.8, OctoPi (RasPi4/2GB), Eingehaust: Eigenbauschrank mit Infrarotheizung.

    Der Kleine im Büro: Ender5, SKR1.3, TMC2209, MS-AllMetall DirectDrive, induktives ABL, Satsana-Lüfterumbau, Marlin 2.0.9, OctoPi (RasPiZeroW2), Eingehaust: Ikea Method mit Umluftfilter

  • ... für nen stockenden Drucker durch gcode-Nachschubmangel ist das irgendwie auch zu „definiert“

    Andererseits hatte ich beim CR-10 auch mal ne Druckdatei, wo er plötzlich anfing richtige Aussetzer zu fabrizieren. Auch die Orig-Datei vom Rechner machte das gleiche. Das Ding dann neu gesliced und alles war wieder schick...

    Der Große in der Garage: X5SA Pro, Druckhöhe auf 240mm reduziert, gefrästes 6mm Druckbett, Z-Spindeln gekoppelt, ABL-Sensor entfernt, MS-Allmetall mit Orbiter 1.5 als DirektDrive, Lüfter Eigenbau, Marlin 2.0.8, OctoPi (RasPi4/2GB), Eingehaust: Eigenbauschrank mit Infrarotheizung.

    Der Kleine im Büro: Ender5, SKR1.3, TMC2209, MS-AllMetall DirectDrive, induktives ABL, Satsana-Lüfterumbau, Marlin 2.0.9, OctoPi (RasPiZeroW2), Eingehaust: Ikea Method mit Umluftfilter

  • Quote

    Zitat von Uwe R. am 07.04.2020, 14:52 Uhr


    Der liest die Datei doch ordentlich. Das paßt auch alles aber mal in eckig und mal in rund.


    Die gleiche Datei, im gleichen Drucker macht mal auf eckig und mal auf rund????? Da bin ich auch etwas sprachlos... Evtl. zuwenig Referenzspannung auf den Treibern und deshalb Microschrittverluste an den Steppern????

    Magst du evtl. den GCode mal reinstellen?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!

Unread Threads

    1. Title
    2. Replies
    3. Last Reply
    1. SV06 178

      • Guden79
    2. Replies
      178
      Views
      4.4k
      178
    3. DIYLAB

    1. Klipper - Umzug von SD auf SSD 5

      • Gregor1980
    2. Replies
      5
      Views
      148
      5
    3. jorkki

    1. Einstellungen fehlen 5

      • Lukas3103
    2. Replies
      5
      Views
      73
      5
    3. tecneeq

    1. Welche Größe darf für eine SD-Card für den Ender3 S1 haben? 15

      • Nobs_3D
    2. Replies
      15
      Views
      305
      15
    3. Uwe

    1. Glitter Filament PLA+ 4

      • Tosi0812
    2. Replies
      4
      Views
      62
      4
    3. Roland668