Posts by klpe1957

    Hallo.

    Vielleicht wurde das schon erwähnt, ich habe mir nicht das komplette Thema durchgelesen:

    Mir ist es jetzt mit meinem P1P schon 2x passiert, das nichts mehr richtig gedruckt wurde und die erste Schicht schrecklich war. Grund war jedes mal, das ich die PEI-Platte nicht genau aufgelegt hatte. Sie lag auf einer der hinteren Seiten ganz knapp auf den beiden Führungsecken. Ich konnte das sogar in der Kamera sehen, das eine Seite nicht 100% auflag. Nachdem ich das korrigiert habe, war alles wieder in Ordnung.

    Die Ersatzteilversorgung ist im Moment wirklich mies, aber ich denke das wird sich in den nächsten Monaten bessern. Der SV06 ist ja noch relativ "frisch".

    Ich habe die Schraube rausbekommen. Nun benötige ich einen kompletten Heatblock. Der Heatblock vom CR10 sieht genauso aus, wie der vom SV06. Weiß jemand, welche Spannung zur Heizung benötigt wird 12/24V? Dann würde ich mal eine Bestellung wagen.

    Welche Schraube denn? Musst du dafür den kompletten Extruder ersetzen?

    Die kleine Imbus-Schraube, die den Heatblock befestigt. Sind 2 und eine habe ich abgerissen. Ich versuch das mal mit nem Dremel einen Schlitz rein zu "dremeln" um dann mit einem Schlitz-Schraubendreher das Teil rauszubekommen. Aber irgendwann benötige ich bstimmt mal Ersatzteile, scheint bei Sovol nicht vorgesehen zu sein. Wenn der Drucker wieder läuft, wird er verscherbelt.

    An meinem Extruder vom SV06 ist eine kleine Schraube abgebrochen. Ich würde gerne einen Ersatz-Extruder kaufen. Bei Sovol ist der ausverkauft.

    Weiss jemand, wo es noch Ersatzteile für den Drecks-Drucker gibt?

    Ansonsten verkaufe ich ihn als Teilespender.

    Mir fehlt da der M420 S1, damit die Auto-Bed-Level Daten vom Drucker gelesen werden. Hat mich viel Fehlersuche gekostet, weil in jeder Ecke andere Druckergebnisse erfolgten. Einfach hinter dem G28 einfügen.

    Hat schon mal jemand von Klipper zurückgeflasht auf Sovol Stock Firmware? Fragt nicht nach dem Sinn, ich muss zurück auf die Sovol Firmware. Egal wie ich es anstelle, es funktioniert nicht.

    - SD =8GB (mit der habe ich schon Klipper geflasht)

    - nur eine Daten drauf (.bin)

    - umbenannt, wie in einigen Foren vorgschlagen wird zB. 1950.bin (Uhrzeit)

    - auch System Volume Information gelöscht

    - Fat32 formatiert

    - Gerät mal 30s vom Strom gelassen


    Ich kann machen, was ich will, der Bildschirm bleibt blau, nichts rührt sich.


    Hat sich erledigt, es lag an der SD Karte. Ich hatte schon mal mit der geflasht und am PC wurde sie immer einwandfrei gelesen (chkdsk etc war fehlerfrei).

    Nun habe ich mal eine 32GB SD genommen und nach 5 Sekunden war alles gut.


    Pffffttt, hat mich Zeit gekostet!

    ... und genau da hört es bei mir auf. Wenn die Firmware, die ja nun genau für meinen Drucker konzipiert wurde, nun andere Hardware erwartet oder nicht mehr unterstützt, ist das ärgerlich und ziehmlich am Thema vorbei.

    Ein Problem ist auch, das sich Leute die Mühe machen, ein großes Youtube zu erstellen, welches die Fähigkeiten der Firmware anpreist und auch genau erklärt, wie sie es installiert haben. Weiter kommen die meisten mit ihrem Know how leider nicht. Kein Hintergrund-Wissen, keine notwendigen Anpassungen, keine Hinweise, was geht und was eventuell nicht. Hier wird mit ungesundem Halbwissen viel Unsinn erzählt. Bricked Drucker und nicht laufende Slicer sind dann der Erfolg. In den Kommentaren ist es nachzulesen.

    Mein Entschluss steht: Ich bleibe bei der Original-Firmware, die tut, was sie soll.

    Gruß

    Klaus





    Hi.

    Es waren Hauptsächlich 105 Codes (MG2 105 etc). Die Fehler waren vorher und auch nachher (mit alter Firmware) nicht vorhanden. Der Slicer wird seit langer Zeit schon eingesetzt und ich bin sehr zufrieden mit ihm. Eprom wurde zurückgesetzt und PID mit Bed und Extruder durchgeführt. Geflashet hatte ich Digant73 2.091 (Marlin basierend) MLB (Manual Bad Leveling). TFT aus gleichem Hause.

    Die Firmware wurde eigentlich überall gut bewertet aber scheinbar fehlt da noch einiges; nur flashen und leveln ist es halt nicht. Da ich dazu auch keinen Bock habe, die Informationen zusammen zu recherchieren, lasse ich es bei der Stock-Firmware. Mehr als drucken will ich ja nicht.

    ... und schnell wieder auf die Stock-Firmware zurück. Das Ergebnis der Tests war ein Desaster. Leveling und PID durchgeführt, dann gab es von Simplify3D einen Haufen Fehlermeldungen "Unknown Command" und der Druck wurde wegen Temperatur-Problemen abgebrochen (obwohl die im Rahman waren).

    Es müssen wohl deutlich mehr Anpassungen vorgenommen werden, als allgemein kommuniziert. Ich kann jedenfalls keine Funktion der neuen Firmware erkennen, die ich bei der alten vermissen würde.

    Zumindest druckt er nun wieder!

    1 Tag verschenkt, so ein Mist.

    ...Nachtrag: Ich habe es selber hinbekommen. Ich habe mal mit Prusaslicer geflashed, da kommen mehr Meldungen. Erster Fehler: Alter Treiber für die Com-USB-Schnittstelle! Nach Update konnte ich schon mal die alte Firmware wieder flashen. Nachdem ich dann die neue Firmware statt mit 7Zip mit Winrar ausgepackt habe, konnte ich auch diese flashen. Also 2 Fehler!

    Komisch ist allerdings, das ich vergessen hatte, das Display-Kabel abzuziehen, der Flashvorgang trotzdem fehlerfrei durchgelaufen ist!?

    Naja, nun noch PID und Leveling, dann werde ich das mal testen.



    Gruß

    Klaus

    Hallo. Passend zum Thema möchte ich eine aktuellere Firmware flashen. Aktuell habe ich die Stock-Firmware drauf. TFT ging problemlos, aber die Mainboard-Firmware bekomme ich nicht rauf. Der Display-Stecker ist abgesteckt. Es hat auch früher schon mal geklappt, aber nun bin ich ratlos.

    Flashen will ich mit Cura, der erkennt den Artillery X1 auch am USB-Port. Tests mit heizen vom Extruder und Bed funktionieren. USB-Treiber sind installiert. Wenn ich aber die Firmware flashen will, bleibt er hier (siehe Bild) hängen.

    Ich habe auch schon andere Hex-Files (Stock etc.) versucht, aber daran scheint es nicht zu liegen.

    Muss zum flashen eine SD-Karte oder USB-Stick eingesteckt sein?

    Ratlos mit der Hoffnung um Hilfe!

    Hallo. Vielen Dank für die Infos, die hätte ich gebraucht, bevor ich die Installation angegangen bin :) Ich werde aber trotzdem beim Stock bleiben, denn der Aufwand (auch wenn er mit den neuen Infos geringer wäre) ist mir für den überschaubaren Gegenwert zu aufwendig. Zeit spielt keine Rolle und Qualitäts-Verbesserung sehe ich nicht, warum soll ich also wechseln? Auf BLtouch verzichte ich ebenfalls, das manuelle Kalibrieren ist ausreichend.

    Es ist leider, wie bei vielen innovativen Ideen, das die Dokumentation unzureichend ist und man sich die Infos aus den Gruften das Internet zusammensuchen muss. Trotzdem passiert es denn, wie mir, das wesentliche Infos nicht erwähnt werden. Das gleiche ist mir passierte bei Enigma-Sat Receivern und WRT-Firmware bei Routern (da ist zwischenzeitlich schon ausreichend Doku vorhanden).

    Ich werde zukünftig von "Bastel-Lösungen" Abstand nehmen, sie rauben mir die Zeit.

    Trotzdem Danke an die Hinweise!

    Gruß Klaus

    Nachtrag zur Klipper Installation:

    Ich bin wieder zurück auf die Stock-Firmware. Es war bei mir weder ein schnellerer noch ein besserer Druck erkennbar, wobei die Zeit auch keine Rolle bei mir spielt.

    Der Aufwand, mehrere Komponenten aufeinander anzupassen (Raspberry, Klipper, Octoprint, OctoKlipper, Fluid, Slicer) bedeutet erstmal deutlich mehr Aufwand. Bis das alles angepasst ist, dauert schon etwas und die Fehlerquellen steigen deutlich.

    Nogo ist aber, das beim Artillery das Touchfeld wegfällt. Schnelle Bedienung ist nur noch mit einem Browser möglich, da fehlt mir etwas.

    Das Handling mit Octoprint gefällt mir überhaupt nicht, das ist teilweise zu "gebastelt". z.B.: um den Extruder in der Z-Achse nach oben zu bewegen, muss man auf Pfeil runter klicken!

    Der Drucker ist nach einem Abbruch nicht mehr kontrollierbar gewesen (Einstellung, das er nach Abbruch verbunden sein soll, habe ich gemacht). Es half oft nur ein Restart vom Drucker und sogar vom Octoprint. Manchmal musste auch der Raspberry komplett neu gestartet werden. Das geht gar nicht!

    Ohne zusätzlichen Aufwand fehlen auch Funktionen, die der Drucker bietet (z.B.: Filament Sensor).

    Vieles ist sicherlich noch durch Einstellungen und Plugins zu verbessern, aber ich möchte mich vornehmlich mit dem Drucken beschäftigen als mit dem Drucker oder der Software. Außerdem ist mir der Admin-Aufwand (Raspi, Software, Setup, Firmware etc.) zu hoch. Der Mehrwert ist dabei für mich nicht wesentlich.

    Also zurück zu Stock und Raspi wieder frei.

    Gruß Klaus





    Ich habe es grade für den Artillery Sidewinder X1 installiert. Als Raspberry hatte ich noch einen 4er liegen. Erste Einarbeitung, wo was eingestellt wird, hat ne Stunde gedauert.

    Dann noch die Bed-Level-Punkte hinzugefügt und Samba installiert, um die Gcode, Dateien vom Simplify3D auf dem PI abzulegen. Aktuell läuft der erste Druck. Nachteil ist, das der Drucker nicht mehr vom Touchfeld gesteuert werden kann, und da auch nichts ausgiebt, aber die Firmware ist einfacher zu konfigurieren, da nur eine printer.cfg angepasst werden muss. Das ich nun auch keinen PC mehr bei dem Drucker stehen haben muss, ist auch sehr angenehm.

    Ich wage wohl demnächst auch mal den Einbau eines BLTouch (auto-Bed-Leveling), was mir beim Marlin (war mir am Ende zu kompliziert) nicht gelungen ist.

    Ob der Druck schneller ist und besser, werde ich beobachten und ggf. berichten.

    LG