Posts by haunter1982

    Cr Touch ist auch nur ein teurer BLTouch ;) .


    Den Orginal BLTouch bekommst bei Ali oftmals um 11 oder 12 Euro.


    Was du auf jedenfall ändern musst ist die Firmware.

    Ich hab's aufgegeben das zu hinterfragen.

    Ja Schubbert bei uns auch an den Schlitten ist aber das meiste nur Fett.

    Und wohl auch bei unserem Service Partner. Die hab ich wegen unseres Ringing Problems drauf aufmerksam gemacht der hat bei ihrem nachgesehen und festgestellt das es auch so ist.

    Riemen tauschen... Viel Spaß da musst schon Mal zu zweit sein und den Drucker oben rum zerlegen.

    Theoretisch heißt es immer so 80hz beim anzupfen.

    Ihr verspannt über unterleg ringe oder Silikon Dämpfer eine Aluplatte, dann heizt ihr die paar Mal auf und wundert euch das es um paar Hundertstel/Zehntel verzieht?

    Aluminium ist Recht weich. Wenn man dann noch Hitze rein bekommt verformt es sich bei Verspannungen schon Mal.

    Ich denke da wurde einfach "überkompensiert"

    Durch die dauerhafte Spannung kann sich auch der träger leicht biegen.

    Naja du schreibst:

    Als Direktextruder ist der zu schwer bei hoher Geschwindigkeit.

    Zu schwer heißt für mich "geht nicht"

    Das leichter = besser ist steht außer frage.

    Und das der Sprite besser ist als der Dual oder auch single ohne Übersetzung, steht außer Frage.

    Als Bowden-Extruder ist der Redrex DualGear gut zu gebrauchen. Als Direktextruder ist der zu schwer bei hoher Geschwindigkeit.

    Sicher? ;)


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Ich hab damit keine Probleme :)


    Werde aber aufgrund der dual Artefakte vermutlich wieder auf den einseitigen Plastik Extruder umsteigen.

    Am Ender-5 hatte ich den DualDrive auch auf dem Druckkopf mitfahren lassen, bevor ich auf den Sprite umgebaut habe. Der Feeder selber, ist nicht das Problem. Der Stepper ist das Schwergewicht.

    Nicht verstanden?

    Also nochmal zur Erklärung. Am Ender 3 ist der kleinste und leichteste Stepper der für die Z-Achse.

    Den habe ich mit dem Extruder Stepper ausgetauscht, das spart eine Menge an Gewicht und die Kraft des steppers reicht als Direkt Extruder vollkommen aus.


    Das war dieser Creality Offiziell Sprite Direct Drive Extruder SE [Werbung**]

    Das ist aber eh der besagte leichte Extruder/Stepper den Uwe meinte.

    Wäre mir neu das dieser solche Artefakte erzeugt =O

    Der am Bild gezeigte Extruder ist doch der gleiche wie am Ender 6. Den betreibe ich am Ender3 mit dem kleinen Stepper der ursprünglich an der Z-Achse war. Und der ist kräftig genug trotzdem bei Verstopfung das Filament aufzureiben ;)


    Aber ja, ein Druckkopf mit wenig Gewicht sprich Bowden, kann theoretisch schon deutlich schneller.

    Meines Erachtens fehlte es aber eher an Input shaping Einstellungen. ;)

    Ich hatte mir ehrlich gesagt andere aussagen erhofft außer "Verkauf dein Zeug und Kauf Bambu + 0815 Profil" xD xD

    Das sind nur Hinweise von denen, die es einfach selbst nicht können 8o


    Ich mach es seit Jahren so:

    Ich schau auf die Spule was der Hersteller an Temperatur angibt. Stelle im Slicer im oberen Drittel dieser Angabe ein Spule auf den Ender 3 oder Ender 6, und los. Während der ersten Schichten sieht man ob man den Flow korrigieren muss. Am fertigen ersten Druckteil sieht man dann ob es noch verbesserungspotenzial gibt und bewertet die Ecken für Linear/Pressure Advance (was dein Ender2 wenn er standard ist, eh nicht kann)

    Seitdem ich mein Filament immer trocken halte hat sich das einstellen von rolle zu rolle quasie erledigt :D


    Irgendwelche Testdrucke mache ich in der Regel nicht weil es einfach verschwendetes Material ist. Einfach den ersten Druck sauber beobachten und "live" einstellen. Fertig.

    Uppsi.

    Aber das passiert... Im Orca war beim Raise3D Pro3 bei der Bett Temperatur auch plötzlich erste Schicht Filament Temperatur im start GCode... Ich hab auch paar Minuten gebraucht um zu finden warum er nicht aufheizen will und abbricht mit "Temperatur zu hoch"... Aber 210°C Bett Temperatur wollte er partout nicht aufheizen ^^

    ** edit **

    Ich glaube jetzt habe ich es doch verstanden. Anstatt eine neue Skizze anzulegen einfach den Schritt wählen, den ich dann mit der Skizze ausführen will. Also z.B. "Extrude" dann werde ich aufgefordert eine Skizze zu erstellen, die dann aber im Baum nicht alleine aufgeführt wird sondern unterhalb des Formelementes.

    Genau :thumbup:



    Entschuldige, ich habe die englische Version installiert. Deshalb stimmen meine Begriffe womöglich nicht ganz mit der deutschen Übersetzung überein.

    Das ist kein Problem. Du kannst die Sprache aber normal auch ändern. Oder neu installieren. Außer du willst im englischen bleiben.


    Warum ich etwas nicht einfach, sondern anders gemacht habe? Weil ich keine Ahnung habe. ^^

    Das dachte ich mir fast ;) .

    Deswegen auch so ausführlich. ^^

    Warum machst nicht einfach n Ausschnitt? :/


    Du brauchst die Skizzen übrigens auch nicht extern seperat machen, die kannst du getrost im Formelement erstellen.

    Mit externen Skizzen arbeite ich Persönlich nur wen ich über eine "Querschnittskizze" mehrere Elemete raus extrudieren kann/will.


    Und wenn du die Bohrungen statt mit in die skizze machst einfach im Anschluss über "Bohrungen", kannst du In der darauffolgenden Baugruppe Teile per Muster drauf verbauen (4 Schrauben, davon musst du nur eine Platzieren die anderen 3 per Musterbefehl)

    und zweitens kannst du dann auch wenn gewünscht gleich Gewinde rein machen.


    Zu deinem Fehler, du hast hier genau irgend ne blöde konstellation erwischt, das er wohl irgendwo auf eine Punkt Beziehung kommt. verrutscht du den Werkzeugkörper funktioniert es nämlich. Sowas kann schon mal vorkommen.


    EDIT!!! Fehler gefunden, es war der 8er Radius mit dem du ausgerundet hast BEVOR du unten ageschnitten hast. der machte probleme. rundest du NACH dem Abschneiden, gehts auch mit dem Körper Subtrahieren. aber wie gesagt, wofür, es gibt extra den Ausschnitt dafür :D



    Da reichen schon 0.001mm abstand und es funktioniert:


    Deine Skizze für den Haken ist auch viel zu aufwändig ;)



    Da sind keine Plastikteile dran. Die Silikon Socke ist dadurch aber ausgehärtet. Die bröckelte als ich sie abgemacht hab. Das war ja auch nur ne halbe Minute bis Minute die es unkontrolliert aufgeheizt hat. Die Messing Düse ist aber komplett schwarz. Ich konnte auch alles demontieren hätte sich der Stromanschluss nicht verabschiedet könnte man es auch weiter verwenden....


    Das es nicht direkt was mit ASA zu tun hat ist mir auch bewusst, fand es nur eine witzige Anekdote weil es hier ja um den Geruch von ASA geht. :)


    Bei >350°C ist es auf jedenfall sehr gut riechbar... Selbst ohne am Druckteil zu schnüffeln ^^.


    PS. Hatte das gleiche Hotend ja am Ender 3... Das läuft jetzt im Ender 6 einwandfrei weiter. Also war es wohl einfach der Thermistor bzw meine Verkabelung. Die nen wackler hatte.


    Brennen ohne Flamme nur durch Hitze ist bei 350°C glaube ich noch nicht das Problem.

    Jo. Wollte ASA drucken. 265°C eingestellt.

    Hat aufgeheizt, bleib bei 220°C erst stehen dann langsam auf 230°C und dann schaltete Klipper ab. Hab ne Telegram Meldung bekommen das abgebrochen wurde weil Heizer / Temperatur unlogisch. Gleich remote drauf geschaut und gesehen das aus der Düse nur Rauch kommt und es raus tropft. Klipper neu gestartet. Zeigt er kurzzeitig 356°C an.

    Kabel vom Thermistor hatte wohl einen wackler...

    Hatte schon Mal Abbrüche aber nie Übertemperatur.


    Bis ich im Keller war hat das ASA so gekocht das Spritzer davon sich in die Plexi Scheiben der Türe eingebrannt haben. Hat schon vor der Türe gestunken und drin war dann Nebel Fahne und beißender Gestank...

    Schon heftig wie ASA stinkt und dann im Hals kratzt <X


    Hotend natürlich jetzt hin. Der Stromanschluss hat sich "entlötet" bzw abgelöst.