Posts by JSE

    Habe sehr gute Langzeiterfahrungen! :)
    Kann von einem anderen VHB Klebeband berichten (weiß die Nummer nun gerade nicht auswendig), welches für pulverbeschichtete Oberflächen gemacht ist.

    Habe damit einige Teile bei meinem Motorrad Cockpit Umbau geklebt. Ist nun 4 Jahre her und das hält noch an der gleichen Stelle wie am ersten Tag.
    Und die Fläche, auf welcher das klebt, ist schräg abfallend, plus Temperaturunterschiede, plus Vibrationen...

    Gestern ein gedrucktes Bauteil aus PLA auf einen gekauften Handyhalter aus ABS geklebt, mit dem 3M VHB 4952P Klebeband. Klebt hervorragend!


    Mit den durchsichtigen, chinesischen Klebebänder von AliExpress hatte ich immer das Problem, daß die zu wandern beginnen, wenn einen Zeit lang Zug auf die Klebestelle kommt.
    Da reicht schon ganz wenig Belastung. Mit den VHB Bändern ist mir das noch nicht passiert.

    kleinere Rollen werden auch nicht günstiger. Ich decke mich immer in der BlackWeek für das Jahr ein. Eine Alternative gibt es schon noch. Ist sogar wärmebeständig aber je nach Variante nicht ganz so zäh und schlagfest. Greentec von Extrudr. Das gibt es noch mit Carbon und Zeugs. Ist aber auch nicht günstiger. Mindestens 48€/kg.

    Das PolyMax PLA hält sich, auf der Rolle, erstaunlich gut über längere Zeit.
    Hatte letzthin auch welches verarbeitet, das über 2 Jahre alt war. Kein Problem.
    Gelagert in der Trockenbox, aber mit ca. 20% nicht super trocken...

    Mit dem Extrudr Greentec bin ich nicht so gut zurechtgekommen.
    Das PolyMax gab immer weitaus schönere und stabilere Drucke.
    Zu der Wärmebeständigkeit kann ich nichts sagen.

    Das PolyMax PLA ist "leider" eines der besten PLA Filamente, wie ich finde.
    Nicht nur in Sachen Robustheit und Belastbarkeit spitzenmäßig, auch die Oberflächen der Druckobjekte kommen sehr schön raus, wirklich erste Klasse.
    Wenn nur der Preis nicht so abartig hoch wäre, daher ein "leider"... ;)

    Die oben erwähnten VHB Klebebänder von 3M kleben unglaublich gut, auch schwierige Kunststoffe.

    Habe das 4952P für Polypropylen. Polypropylen lässt sich ja kaum kleben, aber das 4952P ist kaum mehr abzubekommen.


    Aber Achtung - es gibt eine ganze Menge VHB Klebeband-Typen! Welches nun für PLA am besten taugt, kann ich nicht sagen.

    Nochmals zu meinem Orca Slicer Problem.
    Wollte gestern einmal den Orca Slicer testen.
    Auf dem MacBook installiert, aber der X1C wird nicht gefunden.
    Auch nicht nach einem Logout und erneuten Login.

    Dann den Orca Slicer noch auf dem Mac Studio installiert, dort jedoch können die Bambu Network Plugins nicht runtergeladen werden, der Download bleibt bei 50% stehen.

    Gibt es derzeit ein Problem mit dem Orca Slicer?

    Auf beiden Computern wird der X1C von Bambu Studio jedoch sofort gefunden...

    ...

    Was ich mir vielleicht noch vorstellen könnte, das er sich pro Plattentyp die beim Leveln ermittelten Bettlevelingdaten gespeichert hat, also nicht nur 1 Satz speichern kann, sondern mehrere. Dazu kann aber nur Bambulab etwas sagen.

    Wäre mal interessant zu wissen, was der Drucker macht und was Bambu Studio.


    Ein anderes Problem:
    Wollte heute einmal den Orca Slicer testen.
    Auf dem MacBook installiert, aber der X1C wird nicht gefunden.
    Auch nicht nach einem Logout und erneuten Login.

    Dann den Orca Slicer noch auf dem Mac Studio installiert, dort jedoch können die Bambu Network Plugins nicht runtergeladen werden, der Download bleibt bei 50% stehen.

    Gibt es derzeit ein Problem mit dem Orca Slicer?

    Auf beiden Computern wird der X1C von Bambu Studio jedoch sofort gefunden...

    JSE: Die Plattenerkennung hat wie millenniumpilot schon erklärte keine Auswirkungen auf das Druckbild.

    Hmm, interessant. Mein Wissenstand ist, daß mit der Plattenerkennung die Z-Höhe Feinjustiert wird.
    Stimmt in dem Fall nicht?
    Wird das nur über die Auswahl des Platten-Typ in Bambu Studio eingestellt?


    Interessant finde ich auch, daß ein Kumpel mit seinem X1C erst auch die Plattenerkennung ausgeschaltet hatte mit der AliEx Platte (er hatte keinen QR Code aufgeklebt).
    Immer wieder hat sich bei ihm der erste Layer gelöst. Als er dann auch einen QR Code drauf hatte, war das Problem weg.

    Wie erklärst Du mir dann, daß ich mit Platten Erkennung nie Probleme mit dem ersten Layer hatte, ohne Erkennung jedoch schon?

    Meistens ist es eine schief liegende Buildplate. Einfach die PEI nochmal rausnehmen und reinlegen. Behebt das. Teilweise reicht es wenn es 2mm sind wo die Buildplate verrutscht ist. Gleiche hat man auch mit den originalen Platten.

    Das hatte ich auch gemacht. Der Fehler blieb.


    Nun 30 Minuten später (Drucker war ausgeschaltet in der Zeit) ein neuer Versuch. Dieses Mal scheint es wieder zu funktionieren...

    Oder die Plattenerkennung ausschalten.

    Damit hatte ich in der Vergangenheit keine guten Erfahrungen gemacht. Oft löste sich dann der erste Layer ab.

    Weshalb hat der X1C manchmal aus heiterem Himmel Probleme mit der Erkennung der Build Plate?

    Nutze eine AliEx Textured Build Plate mit einem ausgedruckten QR Code (Brother P-Touch). Funktioniert eigentlich immer mit der Erkennung, aber ab und an erkennt der Drucker den Code plötzlich nicht mehr.
    So auch jetzt gerade - einen ersten Druck gemacht, alles bestens.

    Danach einen weiteren Druck gestartet - Fehlermeldung.
    Drucker neu gestartet, Bambu Studio neu gestartet - Fehlermeldung.
    Mehrmals mit neu Starten versucht - kein Erfolg.
    Warum?

    Kleiner Tipp: nicht den Deckel verriegeln, sondern nur lose zu machen. Bei mir wurde die Pappspule mit Ring dadurch eingeklemmt und lies sich nicht mehr rückwärts drehen.

    War bei mir nicht der Fall. Die Kartonspule mit dem gedruckten Ring hat sich anders verklemmt.

    Wahrscheinlich irgendwie leicht verkantet.

    Der Filamentsensor bekommt ja nur mit, wenn keine Filament mehr im PTFE Schlauch, bzw. Anfang vom Extruder ist. Nicht, wenn nichts mehr nachgeschoben wird.

    Er druckt also munter weiter. Den Druck kannst du dann eigentlich entsorgen, weil du keinen Anfangspunkt fürs neue Filament hast......

    Denke eigentlich eher, daß es dann auch einen "The AMS Motor is Overloaded" Fehler gibt...
    Ist ja der selbe Effekt, wie wenn die Filamentspule im AMS festklemmt.

    Ich habe einfach ein 2mm Loch in den Spulenkern gebohrt und den Filamentanfang da ein paar Millimeter hineingesteckt, funktioniert wunderbar.

    Hatte gestern gerade keine Bohrmaschine zur Hand, aber dann mache ich das auch bei der nächten leeren Spule.

    AMS Motor overload, oder wie die Fehlermeldung heißt.

    Die Fehlermeldung kommt nur bei Nutzung der zwei Kartonspulen, welche nun gerade im AMS sind. Vor allem die eine Kartonspule klemmt auch tatsächlich manchmal fest. Habe nicht rausgefunden wo genau.

    Nach ersten Problemen mit Karton Spulen im AMS (trotz gedruckten Ringen) nun das Filament auf die Bambu Leerspulen umgewickelt.

    Warum nur fehlt bei den Bambu Spulen ein Loch im Kern, um den Beginn des Filaments zu befestigen...? Wie macht ihr das? Mit einem kleinen Stück Tesa ankleben?
    Habe das Filament in eines der Löcher in der Spulenwand gesteckt und dann zum Schluß abgeknipst, aber das verhindert einen sauberen Start der ersten Wicklungen.