highviper Intermediate

  • Male
  • 62
  • from Alfdorf
  • Member since Nov 18th 2020
  • Last Activity:
Posts
311
Bookmarks
1
Reactions Received
18
Points
1,598
Profile Hits
142
  • highviper

    Post
    So jetzt hats ein Ende.
    Ich brauch ein neues Board.
    Mir ist gerade eine kleine Schraube auf´s Board gefallen.
    Tot
    Melde mich wieder wenn ich ein neues habe.
    Ich könnte kotzen.
  • highviper

    Post
    Danke
    Werde jetzt mal einen Druck starten mit ADXL.

    Übrigends der Extruderlüfter läuft wieder ganz normal über PC14.
    Frag mich aber bitte nicht wieso.
  • highviper

    Post
    Bei mir ist alles Serie.

    Muss gerade ADXL neu machen.
    Habe ja den Pi auch neu aufgesetzt.
  • highviper

    Post
    Ich weiß halt auch nicht so richtig was da dran passt.
    Muss mal schaun obs schon irgendwas gibt zum drucken oder ob ich selber was konstruiere.
    Aber jetzt muss dass Ding erst mal laufen.
    Bin bei 98% also demnächst wird er fertig.
    Keine Fehlermeldungen
  • highviper

    Post
    Ich hab halt das originale von Tronxy Direktdrive
  • highviper

    Post
    Ne Usb Kabel ist noch original.
    Werde ich aber in die Diagnose mit einbeziehen.
    Und nach dem Lüfter muss ich ja auch noch schauen.
  • highviper

    Post
    Im Moment druckt er schon sehr lange.
    Werde beim nächsten Druck den ADXL wieder dranhängen.
    Und wenn das funktioniert die Cam.
    Ich hoffe das ich so die Ursache langsam ermitteln kann.
  • highviper

    Post
    Die Füllung ist sehr lückenhaft.
    Ich denke ich sollte schon im Slicer die Geschwindigkeiten einzeln angeben und nicht in Klipper generel die Geschwindigkeit hoch drehen.
    Muss ich wohl noch was lernen.
  • highviper

    Post
    Ja jetzt muss er nur noch bis zum Schluss durchhalten dann wäre es top.
  • highviper

    Post
    Steht im Keller und normalerweise in einer Einhausung.
    Hauptsache er funktioniert.
    Außenbahn aktuell 400mm/s
    Drucken wie im Zeitraffer
  • highviper

    Post
    Probiere ich später mal aus.
    Aktuell druckt er mit 120 mm/s Vmax
    Die erste Schicht von dem Deckel 240mm x 170mm hat er jetzt schonmal geschafft.
  • highviper

    Post
    Die led für den Lüfter geht nicht an.
    Ja klar boardkühler
    An den anderen hatte ich den Pi Lüfter dran

    [fan]
    pin: PB14 # fan1
    kick_start_time: 0.200
    pin: PB1 # fan2

    Mehr steht da auch nicht drin
    Somit sollte der fan 2 bei einschalten der Heizung angehen und bei…
  • highviper

    Post
    Das board geht ja.
    Aber aus PB0 sollte Ja Spannung kommen sobald ich die Heizung vom Hotend einschalte.
    Kommt aber nix raus
    Hab den Lüfter mal an Dauerstrom gehangen.
    Das Board hat ja noch 2 24V Ausgänge
  • highviper

    Post
    Da geht gar kein Lüfter mehr an dem Anschluss.
    Muss ich noch was anders ändern außer auf PB0 setzen und an dem Anschluss anklemmen?
    Da kommt keine Spannung raus
  • highviper

    Post
    Ich habe auch nix gefunden.
    er geht garnicht an.
    Ich denke das Board ist kaputt
    Anders kann ich mir das nicht erklären
    Ich weiß aber auch nicht wieso
    Kann ja jetzt nicht einfach ein anderes anstecken
    Geht dan womöglich auch kaputt
  • highviper

    Post
    Der Anschluss für den Extruderlüfter geht nicht mehr.Lüfter ist aber ok.
    Kommt keine Spannung mehr.
    Kann man den auch in der Konsole ansprechen?
  • highviper

    Post
    Ja genau.
    Hab jetzt mal Firmware neu gemacht und Pi neu aufgesetzt.
    Sogar Stromkabel für Drucker getauscht und die Steckdosen gewechselt.
    Versuch jetzt mal zu drucken mit der printer.cfg ohne ADXL.
    Schaun wir mal
  • highviper

    Post
    Also ein Temperaturproblem vom Pi ist es definitiv nicht.
    Temperatur vom Pi geht mit aktiver Kühlung nicht über 40 C.
    Trotzdem Druckabbruch mit Meldung:Can not update MCU
    Firmwareneustart baut erst nach mehrmaligen Versuchen eine erneute Verbindung auf.
    Ich…
  • highviper

    Post
    Hier ist die klippy allerdings in rar.
  • highviper

    Post
    Hab mir jetzt mal einen kleinen Lüfter hinten an den Pi gebastelt.
    Den Lüfter hab in den Nano gehangen.
    Weder das mal testen.
    Aktuell kommt er kaum über 40 c