AntonG Student

  • Member since Feb 20th 2022
  • Last Activity:
Posts
88
Reactions Received
1
Points
521
Profile Hits
36
  • AntonG

    Reacted with Thanks to Zokl18’s post in the thread Steppermotor für Vyper.
    Reaction (Post)
    so,
    hab jetzt alles nochmal zerlegt und kontrolliert,
    hatte schon gesehen das der Haltewinkel (Kunststoff) vom Motor
    leicht schräg steht und habe jetzt erst bemerkt das da eine Schraube fehlt, denke schon ab Werk,
    dadurch hat sich der Haltewinkel wohl mit…
  • AntonG

    Post
    Hallo,

    danke für deine Antwort.

    Da ich Cura 4.xx auch noch installiert habe, habe ich mal getestet.

    Und du hast Recht: mit den gleichen Einstellungen, auch bei der Z-Naht, liefert die 4er Version das schönere Ergebnis.

    Das Ergebnis ist zwar immer noch nicht…
  • AntonG

    Post
    So,
    jetzt habe ich mal die Wände von außen nach innen gedruckt.

    Es hat sich was geändert - auch wenn es nicht wirklich besser geworden ist.

    Jetzt sieht man an der Außenseite nicht mehr die Stelle, wo die Wand dicker wird.
    Jetzt ist die Stelle etwas weiter…
  • AntonG

    Post
    Hallo Felix,

    danke für die schnelle Antwort.

    Zur Zeit druckt er gerade ein anderes Teil.
    Wenn er fertig ist, werde ich deinen Vorschlag mal probieren.
  • AntonG

    Thread
    Hallo,

    ich habe vor kurzem ein Teil mit unterschiedlicher Wandstärke gedruckt.

    An der Stelle, an der die Wand nach innen hin stärker wird, sieht man die Veränderung auch an der Außenseite.

    Das Bild zeigt ein kleines Testobjekt bei dem der Effekt auch…
  • AntonG

    Post
    Noch ein kurzer Nachtrag zu meinen Tests mit der 0,6er Düse:

    Kurz nach meinem letzten Beitrag hatte ich massive Probleme mit verstopften Düsen - auch mit der 0,4er.

    Als Verursacher hat sich am Ende ein defektes Hotend herausgestellt. Möglicherweise hat…
  • AntonG

    Post
    So, mein Viper läuft wieder :)

    Zuerst hat mich die Hotline von Anycubic noch mit dem Liefertermin schockiert:
    "and the parts will be delivered in about 7-15 days after they leave the warehouse"
    aber schon fünf Tage danach war das neue Hotend bei mir.
    Heute…
  • AntonG

    Post
    […]

    Ja, nur bei größeren Sachen.
    Beschleunigung ist bei mir komplett aus.

  • AntonG

    Post
    Hallo dev09,

    vielen Dank für die ausführliche Antwort.

    […]

    Es ist übrigens das Hotend und nicht der Extruder ;)

    Zur Zeit kann ich nicht testen, der Drucker funktioniert überhaupt nicht mehr.

    Nach einigen Mails mit Anycubic habe ich den Support davon…
  • AntonG

    Post
    Hallo Marcus,

    auch am Anfang fluppt jetzt nichts mehr.
    Ich kann ja nicht mal mehr das Filament wechseln weil so gut wie nichts mehr rauskommt. Erst wenn man ca. 10 Sekunden nicht versucht Filament nachzuschieben geht wieder etwas durch.
    Als Retract war beim…
  • AntonG

    Post
    Hallo,

    den Extruder habe ich zerlegt, gereinigt und entfettet.
    Aber das war auch nicht die Ursache. Ich kann die Spannung so fest machen wie ich will, der Exdruder schafft es nicht Filament aus der Düse zu befördern. Auch nicht, wenn ich das Hotend zum…
  • AntonG

    Post
    So, der Versuch mit ABS scheiterte gleich beim Filamentwechsel ...
    Der Schuldige ist scheinbar der Extruder.
    Schon beim Wechsel auf ABS hatte der Extruder Probleme das Filament zu befördern.

    Ich habe ihn gerade zerlegt. Irgendwie scheint die Schmiere sich…
  • AntonG

    Post
    Also so langsam denke ich, dass etwas mit dem Nozzle nicht stimmt.

    Ich habe jetzt versucht, das Teil mit 200° zu drucken.
    Aber nach etwa der Hälfte des Drucks hatte ich eine verstopfte Düse - er druckte ins Leere ...

    Ich versuche jetzt mal das Ganze mit ABS…
  • AntonG

    Post
    Das kaputte Ergebnis wurde mit
    Nozzle 195°
    Bett 60°
    gedruckt.
  • AntonG

    Post
    […]

    Hallo Peter,

    das ist natürlich schon möglich. Ich drucke bisher immer mit dem ecoPLA und hatte so ein Problem noch nicht.
    Was mich wundert ist, das dass Problem ja mindestens 1 Std. andauerte ...
    Selbst wenn das Filament an manchen Stellen etwas…
  • AntonG

    Thread
    Hallo,

    heute habe ich ein Bauteil in PLA (ecoPLA) gedruckt. Druckzeit insgesamt 6 Stunden.
    Am Anfang habe ich noch geprüft ob er vernünftig druckt und habe dann die Wohnung verlassen.
    Als ich wieder zurückkam, habe ich dieses Ergebnis vorgefunden:



    Bis zu…
  • AntonG

    Post
    Ich denke, ich hab mein Problem identifiziert ...
    Unwissend, wie Anfänger nun mal sind, habe ich bei 3DJake eine 0,6er Düse bestellt.

    Nun habe ich hier mal über die verschiedenen Arten und Größen der Düsen nachgelesen.
    Und da heißt es u.a.: "Die Länge der…
  • AntonG

    Post
    […]

    Da liegt wahrscheinlich mein Problem:
    Ich habe ja ziemlich große Flächen, da wird richtig viel Filament durchgeblasen.
    Und irgendwann schafft der Volcano die Menge einfach nicht mehr.
    Möglicherweise würde eine höhere Temperatur noch helfen.
    Aber jetzt ist…
  • […]

    Hallo,

    ich kann zwar zum eigentlichen Problem nichts beitragen, möchte aber noch mal auf die Frage von DirkM aus Beitrag #4 zurückkommen.

    Welche Firmware hast du da installiert?

    Die letzte offizielle Firmware von Anycubic ist die 2.4.5.
    Und die Community…
  • AntonG

    Post
    JohannesBerlin:
    Und deine Viper ist noch im Originalzustand?
    Komisch ...
    Welches Material druckst du mit der 0,8er Düse bei welcher Geschwindigkeit?